MQA playback silence

Sometimes I get no sound from Explorer 2 when playing MQA files.
Quite frequently it seems to lock up and stop playing high quality MQA files. Other files still play fine.
Have to pull the Explorer 2 out of the USB port and reinsert for it to work again.
The LEDs on it still indicates like it’s detecting the correct MQA stream and the Meridian USB control panel shows correct bit rate, yet no sound.

How do I troubleshoot this?

It sounds like it may be a hardware/firmware issue with the Explorer, centered around its internal MQA processing. Does it happen when you play from Tidal’s own app? If so, that lets Roon off the hook.

Yes I tried it with Tidal and it’s behaving the same.
After a while it locks up, no sound for some MQA files but plays normal songs just fine.

Well, it still sounds like an internal Explorer2 problem involving MQA processing. If it were in the source (Microsoft computer I assume from ASIO) then it should be true for all file types. Tidal and Roon both do it, so it’s not either player. As a last check, you could try letting Roon do the first unfold instead of using pass through mode and see whether that changes anything. Otherwise I suggest emailing Meridian customer support for suggestions.

I sent it to Meridian.
It looks to be affecting 48KHz, 24bit, MQA 96KHz files. Lower resolution 44.1KHz, 24bit, MQA 44.1KHz plays fine.

Have you tried the WASAPI drivers rather than ASIO. I had a number of problems using my Explorer 2 with ASIO when I first tried to set it up. WASAPI has been working fine for years now.

I tried WASAPI but it keeps on being disabled at every OS update.
I’ll see if I have the same issue there.

Hi @Magnus_Back,

If the same behavior occurs with the TIDAL app, I would reach out directly to Meridian Support with your report.

I did. This was the response.

"We’re not sure why you are having this problem with your Explorer2 DAC. We have had no similar reports from anywhere across the globe so we are confident the issue does not lie with the driver.

We can only suggest you try the DAC on an alternative computer. That may help you isolate the cause of the problem. Further to that, it’s not practicable for us to offer IT support on an individual basis remotely. There are so many variables between hardware, operating systems and the software which can be installed on Macs and PCs, that we cannot fix problems from here. We appreciate that it doesn’t help you directly, but we assure you that a great number of customers are happily playing MQA material on their Explorer 2 DACs without problems. "

Just found this old thread describing the same issue ( I think).

Same issue with both ASIO and WASAPI.

Hi Magnus,
See whether you can find someone else in your area who owns an Explorer2, and borrow it long enough to see whether it exhibits the same behavior. If it does not, you know your Explorer2 has a problem.

I’d say it’s a Meridian driver issue with 48Khz files and they have had this issue since 2014, see links below. I don’t expect them to do anything about it since these products are “outdated”.
It’s way too annoying to live with so planning to buy a new DAC.