MQA problems unfolding

So I’m running Roon Server on my Mac, with a Sotm SMS-200 connected to a Chord Qutest via USB. I can play Tidal Masters tracks but they’re remaining at 16bit / 44.1khz even though I’ve got the device set as:

  • MQA capabilities - no MQA support
  • Enable MQA Corey decoder - yes

Can anyone help?

Hi Nick,

When playing one of these Masters tracks can you click on the signal path icon, then take a screen snippet of it and upload the image on here.

Viewing the signal path will show what conversions if any Roon is performing to the audio signal and what it is outputting to the DAC.


I’ve attached two to show you that it is a MQA file but that it’s being played at 16bit.


Here are the device settings:

Hi Nick,

Looks like a case of mistaken identity…

Tidal is reporting to Roon that’s it’s an MQA track via the metadata … but when played Roon detects in realtime that it’s actually a plain 44k / 16bit FLAC file.

The signal path never lies, as opposed other sources of information.

Let’s tag @joel so he is aware.

PS I suggest you try playing some other Tidal Master tracks and checkout the signal path for those… if it’s truly MQA encoded it you will see it reported and the Roon’s MQA decoder will be engaged.

Hi Carl,

I’ve tried it with lots of MQA albums from the Tidal Masters playlists and have had the same response. I’ve not been able to find one which gets unfolded to 24bit.


Before diving in deeper … just for reference this is an example what you should see when playing an MQA track …

Ok so you’re seeing this with many tracks … one would have to be very unlucky for this to be down to metadata issue (false MQA ID).

Just to rule out the obvious and get a baseline:

  • What version of Roon Core (and Roon Remote) are you running?
  • What type of Tidal subscription do you have?
  • Have you tried rebooting the Roon Core?
  • Have you ever been able to get Roon to decode MQA file (if so has anything changed)?

I should have done this earlier, before my second reply … I just looked and played track #1 from Tidal album you gave as an example … and Roon is MQA decoding it … so something else is amiss here.

@_Nick Could you check your settings in Tidal desktop? To get MQA playback, make sure to select “HiFi/Master” quality in “Settings" and then select “Streaming." Perhaps that’s the issue.

What Tidal subscription did you take? Only the HiFi tier allows one to stream MQA.

That’s a good point, but one has to have HiFi subscription to get 16/44.1 FLAC from Tidal.

1 Like


So after further testing I’ve found it will decode some MQA albums and not others.

I’m running Roon Core on my Mac (until my NUC arrives) - it is the most up-to-date version (1.6 build 401). I’m using an iPhone and an Amazon tablet for Roon Controller. I have Tidal Hifi subscription, I’ve rebooted the core, and I’m quite new to Roon less than one month so this is the first time I’ve noticed the problem.

My settings in Tidal desktop are set to stream in Masters quality - and some albums are in fact being decoded, however others are not. Very strange, more so since Carl showed that the same album he played is being decoded.

To demonstrate further, I’ve selected the two most recent additions to the Tidal Masters catalogue - one is decoded and one isn’t

The last one is not mqa at all according to the signal path. I tried playing both of those both played mqa and decoded as such.


I have just tried playing the album that appears to be a problem.

Tracks 1 & 2 and most others on this album are successfully decoded as MQA on my systems. However, tracks 3, 14 and 15 come through as 16bit, 44.1mHz. Do you happen to be playing track 3, 14 or 15 on this screenshot?

I, and others have spotted similar problems on a number of albums marked as MQA Masters on Tidal. Pretty obviously I think a problem at the Tidal end.

Hi, on both I played the first track. I’ve tried with a number of other MQA albums and have had the same problem

Very strange!

But just to rule out the possibility that tracks are displayed in a different order for you, Track 1 (which plays as MQA on my system) is “Drop out”. Is that the track that you were playing?

One last try. I can only see one ‘version’ of this album. However, if you are in a different region there may be more than one version available to you. I guess this is very unlikely, but you never know.

I tried playing ‘Pacolet Road’ from Tidal and it defaulted to the non-MQA version. I had to go into Versions and select the 88.2 MQA option manually and the signal path is showing Roon’s MQA decoder with ‘to 88.2 KHz 24-bit’.

Hi, yes - that’s the track. It’s very strange - I’m getting a NUC next week so will be moving over to Roon Rick OS - hopefully this will clear things up. Thanks for your help

Hi @_Nick,

As others have mentioned only a few tracks from the “Harverd Dropout” album are actually MQA, but since they contain MQA content then the album is listed as MQA. I have tried to reproduce your findings and am seeing the same behavior as @hmack reported:

As for the first album that you selected, “My Brilliant Friend”, this album appears to have two different versions, an MQA version and and it appears that you have the 44.1Khz/16bit version playing. This can sometimes happen if you have the track/album in a playlist and start playback from there, to make sure that you have the MQA version playing, I would navigate to it using the Versions tab and then start playback from the track listing only after selecting the MQA album version.