MQA selection for Lumin X1

how do I make sure that MQA is enabled for my Lumin X1 under Device setup…or elsewhere…?

Not sure if the X1 is same as my T2 but here is what my set-up looks like.

That’s under options

In Lumin app, set MQA Mode to Analog Output.

In Roon :

  • Keep MQA Core decoder enabled
  • Set MQA Capabilities to Renderer Only or Decoder and Renderer
  • Set Tidal quality to Master
1 Like

Peter…thanks…that helps…