MQA setting - Streamer + DAC

Wasn’t able to find much information on this particular scenario and wanted to get some insight into this.

I have Streamer which is connected to 2 DACs and one has full MQA decoding feature where as the ohter doesn’t have any MQA decoding functionality.

I can see that to get full MQA decoding, disable Roon’s first unfold and let my DAC do all the unfolding but it looks like this setting is per Streamer and not per DAC my streamer is connected.

But then again for my other DAC, I have set streamer as Non MQA compatible and enable Roon’s first unfolding.

And this is where I wanted to ask how I can set this per DAC connected to Streamer rather than per Streamer?


Post a screen shot of your Roon - Settings - Audio. If you are seeing two different zones in Roon, one for each DAC, you go into Device setup for each DAC. If it’s not two zones in Roon, how do you switch from one DAC to the other?

Oh thanks for the reply, to change, i go into the device,
Then click Device Setup;

But this is where my question is coming from. Roon doesn’t seem to see DAC connected to my Streamer…


You may find the information you’re looking for if you search for Hermes or Sonnet Hermes on this site.

If you can only set it up as a single device, I would turn on the Roon decoder and then set Hermes for decoder and renderer and then renderer only and see if you can hear any difference.

Also look at the Roon Signal Path with each of those settings to see if it makes any difference or if you prefer one over the other. I’m not sure it will matter.

oh ic ic thanks for the information. will try that…