MQA Settings for Brooklyn and 1.5

The Matrix below is what I found with 1.5 and the new MQA settings when applied to my Mytek Brooklyn:

                   Advanced Setting	
       Enable MQA Core Decoder Yes	

No MQA Support - No MQA Logo 96K
Decoder and Renderer - Blue MQA Logo
Renderer Only - Red MQA Logo
Decoder Only - Blue MQA Logo

               Advanced Setting	
     Enable MQA Core Decoder No	

No MQA Support - Blue MQA Logo (Expected No MQA Logo and 48K)
Decoder and Renderer - Blue MQA Logo
Renderer Only - Blue MQA Logo
Decoder Only - Blue MQA Logo

• What does the Red MQA (rather than Blue) logo signify?
• Would have thought selecting No MQA Support and MQA Decoder set to No would have resulted in no MQA Logo and 44K or 48K sampling frequency on the Brooklyn display
• What is the optimal setting? (I assume enabling both Decoder and Renderer on the Mytek and Enable MQA Decoder Yes or No doesn’t matter as the Brooklyn is doing both.)

Also, I expect once the Brooklyn becomes an “Identified Device”, Roon will make the optimal settings automatically, correct?

I think you may want to tag roon support to get answers to these questions. I’m interested to hear the answers too.

  • 1 for explanations as well.

OK, I’ll post this observation to the supporting forum later today.

By turning off the Roon MQA decoder, you’re sending the raw MQA bitstream to DAC, which does the MQA decoding. You can disable the DAC MQA decoding by your DAC setting if you really want.

MQA Decoder enabled, “Decoder and Render”. It matters with Roon DSP.

Thanks Peter. I forgot there is also an MQA enable/disable switch within the Mytek Brooklyn control panel; I just turned off the Mytek MQA decoder and confirmed the MQA light on the Brooklyn is out and the display correctly reports 48KHz, 24 bit on a Stevie Wonder MQA Album.

One final question, with the Roon (and Mytek) MQA decoders set to yes, and Renderer Only selected, and a Red MQA Logo on the Brooklyn, shouldn’t I be able to use the DSP volume control in Roon without disabling MQA? Anything but 100% Roon volume results in the MQA light on the Brooklyn going out. My logic is if one can use DSP room correction before rendering shouldn’t one also be able to use the Roon DSP volume control too? Apparently lowering the DSP volume in Roon removes the MQA identifier when using a DAC as an MQA renderer only.

Do you get a magenta light as mentioned here?

Flag @john

Hello @John_Eaton,

As you have noticed, the DSP Volume control is not compatible with keeping the MQA signaling information intact for further rendering by devices in the signal path. This is due to the architecture of our DSP engine. While the headroom management and volume leveling happen before the output of our DSP engine, “DSP Volume” actually occurs after after the DSP engine. Due to this, DSP volume control modifies the bitstream with the MQA information embedded and makes it indecipherable for the Brooklyn.

One thing to note, the Mytek Brooklyn is USB HID Volume compatible, so the best setting for the device would be “Use Device Controls” as this will allow volume control while maintaining MQA compatibility.


Thanks for the clarification John. Volume control for the Brooklyn within the Roon App with MQA payback would be a “nice to have”, not a “must have”.

In my case I can control volume from the Harmony Hub App on my iPhone, then simply switch to the Roon Remote Control App on the same phone. I plan to simply leave “Volume Control” set to “Fixed Volume”

I will further investigate the Brooklyn’s USB HID Volume capability, but so far, trying both Mytek digital and analog volume controls with Bypass set to Off, I do not see “Use Device Controls” as an option under volume control within Roon Device set up. (see screen capture) BTW the Brooklyn is using ASIO audio drivers rather than WASAPI, so I don’t know why “WASAPI: Brooklyn DAC” is even an option. Again, none of this is preventing me from listening to awesome sounding MQA files.

With my other endpoint, a RaspberryPi running RoPieee feeding a non-MQA capable Meridian Director, there is a volume control option called “Device Volume”. Considering the Director is a recognized devise, I assume the default settings we made automatically. With the Meridian endpoint I can control the volume within Roon and MQA files continue to be up-sampled to 96KHz regardless of the Roon volume setting.

I have not attempted to use Parametric EQ, or any of the other DSP Engine options, but maybe if and when I learn more about it I will.

Thanks again

Hello @John_Eaton,

Setting the “Volume Control” to “WASAPI: Brooklyn DAC” will actually allow you to control the volume even when using the ASIO driver. Since the HID Volume commands are done on a separate data channel than the audio pathway, we’re able to communicate to the device and send volume commands even when the device is using the ASIO driver.


I’ve just taken delivery of an Allo USBridge and a Mytek Brooklyn DAC+. It’s all working nicely together and the various hidef formats I’ve thrown at the DAC have been decoded and played properly.

Is it possible to use the HID volume control when fed from the Allo? I’ve tried various settings in Roon but it just keeps showing up as fixed volume. Any ideas?

anyone managed to get this working?

Etk, I really don’t know much at all about HID volume control, but check out this thread on Computer Audiophile

Good luck!

Hello @Etk,

Did you get a chance to look at the link posted by @John_Eaton (thank you!)? Depending on what operating system you are running on your Allo, you need to log into it’s WebUI and change the Roon Ready volume control option to “hardware volume”. Then in Roon, configure the Allo device for “Device Volume”.


Unfortunately there doesn’t seem to be any such option on the version of Allo gui (dietpi) that I’m using. The only options are Roon enabled and Roon status:

Any other ideas?

This is what it looks like in the microrendu gui, roon gui below as well.


I’ve come back to look at this again as I’d really like to get volume control in roon working on my Brooklyn.

Does anyone have any suggestions how to get this up and running?

What is the endpoint?

It’s an allo usbridge