MQA signal path help

I have a Dragonfly Red DAC. It is an MQA renderer.

In my signal path, Roon does the MQA decoding, but I do not see that the DF Red is doing the rendering.

Is my DF Red doing any rendering? Am I actually listening to MQA?

Thank you!

For Roon to show the rendering phase, install libusb-1.0 on the box it’s plugged into (sudo apt install libusb-1.0). I just tried my Pi:

1 Like

Thanks Rene!

I entered… sudo apt install libusb-1.0

But I still don’t get rendering…

I also tried the same thing as I was interested. It loaded ok, but didnt work. Mine was on the USBridge and I used putty to do it.

In theory my DAC (Mytek Liberty) should do decoding and rendering and thats how I have it set up in Roon. The DAC seems to recognise MQA though.

B.t.w. what color is the light on your DF Red when you play MQA? Mine is magenta. Is that correct?

I had the same question. I have an iFi Nano iDSD BL connected to an Allo USBridge. Your solution worked for me. Thanks so much Rene!


After installing libusb-1.0, and restarting the USBridge