MQA tracks won’t play

Hi! I have a dCS Bartok and use Room to stream master MQA tracks via Tidal. Recently my Bartok stopped recognizing the MQA tracks…the song will play, but not the MQA version. When I log right into Tidal on the dCS Mosaic app, it works fine - MQA tracks are there and play. So it’s not the Bartok and I don’t think it’s my Tidal account. It would seem to be Roon and how it is streaming Tidal tracks. There was a recent version update, I think my computer has the latest, not sure my iPhone does. This just happened, so I suspect that the new versions of the software may be the issue, I’m trying to rule out everything else. Any ideas? Thanks!

Hi Jonathan,

Welcome to the community.

There’s a couple of things you would want to check in Roon. Go to Settings > Services and Edit Tidal. Check that the Streaming Quality is still set to Master.

Also, have you set Volume Leveling or DSP? Can you post a screenshot of your Signal Path while playing an MQA track?

Cheers, Greg

Hi Greg. I have it in masters and I have not smacked PSP. I see the signal path, it goes from purple to green. How do I have a screenshot of it? I’m not that good with tech., thanks!

Here are instructions for a Screenshot.

Cheers, Greg

Hi @Jonathan_Groat,

I would suggest a reboot of the Core and Bartok just in case a simple reboot would help. If not, please do share the screenshot, you can use the “upload screenshot” button to upload to the forum:
Image Upload

Thanks guys. I use Mac Mini and my iPhone, so no keyboard. But here is what the signal path looks like (and I tried rebooting):

Processing speed 54x2

FLAC Source (purple light)
Tidal Flac, 48kHZ, 24 bit 2 ch, MQA 96 kHZ

Authentication (purple light)

Bit Depth Conversion (purple)
24 bit to 64 bit Float

Sample Rate Conversion (GREEN)
64 bit Float to 16 bit

Bartok HDAC (green)
Airplay streaming

Thanks for any advice…I see where the signal goes from purple to green, just can’t figure out what to do fix!

Hi Jonathan,

The Bartok appears to be Roon Ready, but you’ve selected Airplay as the output zone.

If you go to Roon Settings > Audio, you should see the Bartok under Roon Ready. You should have it Enabled, if you’ve used it before. Not sure what you’ve named it.

You should also see the Bartok under Airplay. You should probably disable that zone.

Let us know if you’re seeing the Bartok Roon Ready Zone, then select it.

Cheers, Greg

1 Like

It worked! Wow, thank you. Don’t know how that got swapped. I’d buy you a good whisky if I could…thank you so much.


@Jonathan_Groat -
Glad to hear you resolved the issue with @Greg’s help!
If there are any further issues, just let us know!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.