Multiple Internal Storage after 1.7 upgrade

I am having exactly the same problem. Upgraded to 1.7. Roon started scanning my Nucleus, with a Western Digital 2 TB SSD installed internally. Now I have 40 copies of what used to exist on Internal Storage, with recursively buried Internal Storage directories for 40 layers. The SSD has filled, and every 30 minutes or so the WIFI connection shuts down and i need to reboot. I cannot get the Nucleus/Roon to run longer than about 30 minutes. HELP! I have had not problems for over 3 years, and now my source system is down. I want to have music over the Thanksgiving holidays… I don’t look forward to having to reload all my Tidal listings and the 400 CDs i have burned to the SSD.

Bill C

Hi @Bill_C,

Sorry to hear about these issues. Can I please request that you send me a copy of your Roon logs folder by using these instructions? The best way to get them over to me would be via Dropbox / Google Drive. Thank you.

Dropbox link follow

I tried to create some storage space on the drive, thinking that it might speed file backup, so perhaps you will see a delete action. I found that even if i navigated down to the 10th level Internal Storage folder, and tried to erase files, it ALSO erased them from the top level Internal Storage folder. It was not behaving hierarchically.


Just FYI, Roon and Nucleus are currently running if you want to run some remote diagnostics.

Hi @Bill_C,

Thank you for the additional info, I have passed it on to the technical team to aid their investigation. I will be sure to let you know once I have more information to share with you. Thanks in advance for your patience here!

Noris, I have not heard back yet from Roon, which is not surprising given all the posts on V 1.7, BUT, i wanted to try to get my Nucleus and internal SSD back into service. I have, after many hours, backed up the recorded content on my SSD. Can I start to delete existing music content in the recursive folders and reformat the drive and start fresh? I assume that without bug fixes to V 1.7, I might just end up with the same corrupted drive after i reload 1.7. Is there any way to load V 1.6 in the interim? Or do you want to be able to examine the corrupted SSD?
Bill C

Hi @Bill_C,

I will follow up with you via private message. Thanks!

Here are some additional logs I downloaded today, if they might be of any use:

1 Like

Hi @Bill_C,

I’ve followed up via private message, please check the green “1” in the notifications area.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.