Music format question

Sorry if this has come up before. I searched and didn’t find it, exactly. I’m new to Roon and have had a Nucleus for two weeks. It’s great. I had no issues setting it up and am really enjoying it, using Qobuz, Internet radio stations, and my own library off a NAS. Right now I’m listening to Qobuz, a classical disc that Is listed as Flac 96/24, but when I look at the file format string in the Roon Player, it says its Flac 44/16. I know I’ve seen this with other Qobuz files, too, but I haven’t kept a log. The Nucleus is attached via USB to a PS Audio NuWave DAC/ Decware tube amp/ Goldenear Triton 2+ speakers. So, am I doing something wrong or missing something here?

Thanks for the help.

What does your signal path look like?

For example -

I checked the settings on my Qobuz subscription after I posted this question. It had been set to 44/16 streaming, so of course I changed it, logged out and logged into Qobuz from Roon, but still the same issue. The screen shot above is from after I changed the setting and logged back in. I also powered off the Nucleus and powered back on, but no change. Should I post this in support?

You may be hitting a known issue. Roon displays the highest format that Qobuz has in its download store. Sometimes Qobuz does not have the rights to stream that album in that format and you end up with 16/44 streaming. But you can go purchase the higher resolution from Qobuz and add it into Roon.

If this is happening with every album then it’s something else. If it’s happening with a handful of albums then its probably this known issue.

Interesting. I’ll check this out in detail tomorrow and post back.

What kind of Qobuz subscription do you have? If you have the “Hi-Fi” subscription you will see the tracks at what there highest resolution format is but they will play at 16/44.

Thank you Winders, that was it. I had subscribed to Qobuz hi-fi to check it out and forgot that I had to upgrade to hi Rez once I decided to stay with it. Upgraded and works fine. Knew I was missing something.

You’re welcome!