Music is not added after initial setup

Roon Core Machine

I have a Roon trail license and installed Roon on my QNAP NAS.
I’ve added music en pointed Roon to this music folder, but the music is not showing in the Roon app. I’ve tried Windows 11, MacOs Ventura, iOS 16. Installation without a issue, connection to the Roon core on the QNAP without a issue and I have removed any restrictions from the folder with music and DB on the QNAP. But after 48 hours still no music available in Roon.

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Hello @Hans_van_Buuren and welcome to the forum.

Please have a read through the thread linked below:

Hey @Hans_van_Buuren,

Following up on this thread, did @BlackJack’s note help you with your issue?

I’ll be on standby for your reply :+1:

I’m not sure if I understand exactly what his solution is but I’ve made sure that the everyone including guests have full controle over all file, music and database, but it still is not working.

Then go with workaround #2 instead. Click on the thread title (highlighted in blue color) of the linked post to go there and read the post (and thread) in its entirety to get more information (complete) information.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.