Music slow to start any source since build 923 [Fixed in B931]

Roon Core Machine

Rock 7i7 16gb ram ssd music latest OS and Build of Roon

Networking Gear & Setup Details

Unifi wired and wireless switches and aps

Connected Audio Devices


Number of Tracks in Library


Description of Issue

Hi @support since latest update I have noticed playback is taking much longer to start on any device when its been paused so playback has been going , paused and then resumed. It seems to take around 30 secs in some cases. Never had this issue before it seems to have been introduced with this release.


I had one instance of this last night when I thought the album must have finished. Pressed the Nuimo remote and walked out if the room. Came back in to press it again and then the music started.
Was maybe 15 second lag, and normally about half to one second.
Didn’t happen this morning though.
I was thinking it was just me

A few reporting it. I just rebooted core and it seems quicker, but I should not have had to do this. Will observe during the day and on different zones if it returns. I had a lot last night and did on Monday no I think about it.

Ah maybe my Roon issue with Sonos is partially protecting me from this as I have to restart Roon 2 or 3 times a day anyway :wink:

Feeling luckier now :face_with_hand_over_mouth:

Reboot hasn’t sorted it. Noticed like another user the delay varies dependant on where a track you were paused, later in track longer delay.

After some further testing I am wondering if is actually the pause signal that produces the problem.
I just installed a fresh instance of Ropieee on a separate RPI4, again with the Flirc dongle plugged into the RPI.

  • With local music no delay at all.
  • With Qobuz and only using the iOS or MacOS app, no delay.
  • With Qobuz when I pause music with the iOS or MacOS app and then press play on the IR remote (or iOS or MacOS app), there is no delay.
  • Again with Qobuz, when I pause music with the IR remote and then press play on the IR remote (or iOs or MacOS app), there is a delay and it gets longer later in the track.

Hi @CrystalGipsy,

Thanks for reporting this :pray: . As you can imagine, we’re very very sorry about the change for… the worst :pensive:

Could you please confirm that the account you are using with Roon is this one (the one you’re using here, on community)?

Also, could you please:

  • restart your Roon Core
  • reproduce the behavior and write down the local date and time
  • immediately after, grab a set of logs, zip up the entire Logs folder and upload it to our drive

Our team would love to take a look :nerd_face:

No my account is not the same as the forum. I’m not the only one experiencing this issue. It seems to be quite prevelant.


@beka sent you a pm with account details.

1 Like

I also am experienceing a delayed start on music no matter where plaed from or to what device, some time the playback starts and 20+ seconds later I migh hear the music, then the drop outs.

I have rebooted everything since the update, makes no difference, and doesnto make a difference as to what device I stat playback on

Please Please , ever since I have paid for this it has had nothing but issues.

1 Like

I’ve noticed this a few times lately. I think it was just with Qobuz streaming, but I’m not positive. It hasn’t happened enough for me to pay closer attention to it.

Just to confirm that I am having the same issue. It is difficult to see any consistency in the behavior apart from the fact that is is only happening with streaming services/ Qobuz (I don’t have Tidal). With local music there is no problem.
In my office system (RPI4, Ropieee and Flirc dongle with IR Remote), I saw the following behaviour when I started playing again from where I left off yesterday: Song (from Qobuz) was about 4mins in when I resumed play this morning with the iOS app. After pressing play it took about 20 seconds for the music to start playing again. After that no problems using the iOS app. Where I can consistently reproduce the problem is when using the IR remote: when I press pause on the IR remote, there is always a delay not matter where I press play (iOS app or IR remote).

In my main system (Waversa WStreamer), the behaviour is more unpredictable. After resuming play from where I left yesterday, there was again a significant delay for the music to engage again. After that , there sometimes is a delay and sometimes not.

This was not an issue before and was introduced with the latest build. I have restarted my ROCK multiple times and logged in and out of Qobuz, but the issue persists.

Happy to share some log files if that helps.

I report that I encounter the same with my system.

I see this as well. Yesterday I paused a song at the very end (think it was 5:32), and when I came back and un-paused it took approximately 40 seconds to begin playing. Interestingly enough, the “levels graph” animation next to the song in the queue was active the entire time.

It was almost like when clicking resume, Roon had to scrub silently through the entire song at 8-10x speed before getting to the appropriate timestamp, going back to 1x and unmuting the audio. I’m not saying that’s what’s actually happening, but that’s what it seemed like to me.

This is going to be a tricky one to resolve.

I thought I had no problem but wanted to test again this morning.
I was playing a Qobuz album via Roon to my Ethernet connected Phantoms.
I paused a song about 2/3 of the way through and went out for my morning cycle ride.
Came back about 30 minutes later, picked up Android phone, hit play and had resumed music within one second.

So it’s not everyone and has to be some combination of gear, service etc.

I hope those affected will have patience while Roon try to resolve this.
Thank you.

I wonder if skipping to the end produces the same result. Take a longish track start playing, then skip by clicking on the playing bar to near the end of the track. Is the delay similar?

One more observation in my office setup (RPI4 with ropieee). When using the iOS app, I can see the following behavior (when listening to Qobuz):

  • When pressing pause and play within about 1-3 seconds, there is no delay
  • After about 5 seconds of pressing pause the signal path indicator goes blank (I cannot remember if this was the case in the previous build or this is new behavior) and if I press play after that, there is a delay.

I tried what you described and got a 15-20 second delay before the track resumed. I don’t remember seeing this behavior before.


Confirmed this build seems to be especially prone to slow starting tracks. Rebooting temporarily helps.

1 Like

having this issue as well.

1 Like