Music stopped when streaming TIDAL on SOTM

I upgraded to 4.55 yesterday. Roon works well but I have a problem when streaming from Tidal. I was listening to Shostakovich’s Seventh Symphony, which has four long movements (tracks). The music cut out suddenly after the end of the third movement. It also happened with a Sibelius symphony. I rebooted Roon Core, and restarted Roon on SOTM. Waiting to see if that improves things after I get back from work. I wonder if anyone else has had problems with Tidal streaming after an upgrade or if @support will want to pitch in. Cheers.

Hello @Sucheta_Mazumdar,

I have split your post from the previous thread so that we can better assist here. Can you please provide some more information regarding your setup using this thread as a guide?

Has rebooting resolved the issue and the system seems stable now or are you still experiencing playback issues?


Hi @Noris,

Many thanks for geting back to me. I’ll report back to you later today when I’ve had a chance to evaluate the system.

I have Roon Core on an I5 laptop (solely dedicated to Roon Core); my CD collection is ripped to a hard-drive connected locally to the Roon Core. The SOTM is in a different room. All connections are wired ethernet. I think the download speed is around 200 megabits—it’s fast anyway!!

I had a similar problem when Roon 1.6 came out. Rebooting the laptop with Roon Core, and rebooting all my endpoints, and indeed rebooting the Android tablet that I use as a remote solved the problem. I’m hoping for the same result.

But I’ll know this evening and I’ll drop you a note as soon as I can either confirm that the problem is solved or not. Thanks for your prompt reply.

1 Like

Hi @Noris, this is an update to my earlier note to you. I listened to an hour-and-a-half of music on TIDAL today. There were no drop-outs. However, it’s too early to say if the problem is solved. Basically, I rebooted everything, including the tablet used as the remote. Logged out of TIDAL and logged back in. I’ll let you know by the weekend if I’ve had any further problems. Let’s hope this resolves it. Thanks for reaching out to me.

1 Like