Music timing out - stopping etc [Solved]

Since 1.2 I’ve been having these problems periodically. I’m using Win10 - HQPlayer is converting everything to DSD128 - DAC is a PS Audio Directstream. I’m running Roonserver and am not sure what RAATServer is - it appears to be running also. My machine is a i7-6700k with 16gb of DDR4 memory - HQPlayer is using CUDA offload on a Zotac GTX970. Music is on an external SanDigital 5 bay via ESATA - drives are 7200RPM - library is about 400K tracks. Any ideas?



Hi Tony,

That’s an i7 doing 6.7k ?
Anything special about your networking ?
Do you notice any difference in how often the issues occur with different HQP filters ?
Problems start after changing anything ?

RAATServer is a process introduced with 1.2 that manages all RAAT connections. Just check you’ve got it cleared through all firewalls (although firewall issues are usually all or nothing rather than intermittent).

The support devs will look into the thread on their usual rounds and may ask for logs to see what’s up.

Hi @andybob - yes i7 - nothing special about the network and nothing has changed - firewall is disabled. I’m using USB to feed the DS DAC via a Paul Pang V2 USB Card. I uploaded my logs to BOX so hopefully they will give some clue - I pretty much can’t listen to music at all.



1 Like

See below

If you use Roon direct to DAC rather than going through HQP, is the same thing happening?


i guess this is for Andy.

Yes, I was confusing clock speed and model number.

Hello @Tony_D_Angelo,

We looked at your logs, and it seems like audio isn’t getting into the buffer fast enough. This usually indicates a performance problem.
First step in troubleshooting of those kind of issues is to simplify your setup as much as it’s possible. If issue doesn’t disappear add more complexity and see if the situation is changing,
Try to playback media located on a built-in HDD directly to your built-in sound card. Then add DAC, NAS, HQP etc.


@vola, thanks for the reply. It appears the problem was with my RocketRaid 642L ESATA card. I deleted and reinstalled the driver and am not having the problem. I only had a chance to listen for about 45m but the problem cleared. Hopefully it will keep working :wink:


1 Like

That’s great to hear Tony.
I’ll mark this Solved for the moment, but should the issue reoccur, don’t hesitate to post again.