My 2011 Mac does not recognjce Roon 2.0

Hi
In menu ‘About Roon’ it shows: 'Roon version 1.8 (build 1105) stable."
Then jt says
“You have the latest version installed”
So, I’m unable to install the latest version and, wkth that, the Roon Remote on the phone & tablet don’t recognize the core.

Can you please help me. Can this be due to my Mac age (2]11)?

Thank you very much.

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Hey @Luis_Pedro,

Currently, your Mac Mini is running OS 10.13, and the minimum requirement for Roon 2.0 is 10.15. You can read more about this here:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.