My Arc not ready to connect on outside internet

Roon Core Machine

Silent Angel Rhien Z1

Networking Gear & Setup Details

Networking gear : Netgear RKBE963
Switches : Silent Angel N8 pro

Connected Audio Devices

LAN cable

Number of Tracks in Library

No tracks

Description of Issue

{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“138.aaa.bbb.ccc”,“router_external_ip”:“192.168.128.73”},
“status”: “status”: MultipleNatFound
,
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“192.168.1.1”,“found_upnp”:true}
}

I was set up Upnp and port forwarding on but still Roon arc connect not ready

Please help me how to setting thz!!!

Hi @KW_Luk,

The diagnostic message shows that you have a multiple NAT. Do you have a additional modem (probably provided by your ISP) in the chain? Did you look at this help article. It explains these steps you can take.

And if that doesn’ t help can you please answer the following questions:

  1. Who is your internet service provider?

  2. Please list the make and model of your modem and router?

  3. Do you have any additional network hardware, like additional routers or managed switches?

  4. Does your network have any VPNs, proxy servers, or enterprise-grade security?

  5. What machine are you using as a Roon Core, and how is it connected to the internet?

Cheers, Joost

I can’t find Netgear Orbi mesh setting how to fix double Nat :pray:t2::pray:t2::pray:t2:
Do you have any information for this?

Quick sketch.

4 Likes

Thz all🫶🏻🫶🏻:pray:t2::pray:t2::pray:t2:

Hi Kw_luk,

Were you successful at getting the port forwarding working and listening to your music on the go?

Yes thz​:pray:t2::pray:t2::pray:t2::pray:t2:🫶🏻

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.