My ARC testing in Roon keeps showing a turning arrowed wheel. No Roon Core IP showing either

My ARC app(s) used to work fine, also in my car with CarPlay. Now ARC doesn’t connect to my Roon anymore.
My ARC testing in Roons settings keeps showing a turning arrowed wheel. No Roon Core IP showing either. Only the port, 55002. My router (Amplifi MESH) is in bridge mode, like you advised me before.

Can you please help?

  • Who is your internet service provider?
    Ziggo (Netherlands)
  • Please list the make and model of your modem and router?
    Router is from the ISP (Ziggo): ConnectBox
  • Do you have any additional network hardware, like additional routers or managed switches?
    Yes, between my ISP router and my Core I have a Mesh system (Amplifi)
  • Does your network have any VPNs, proxy servers, or enterprise-grade security?
  • What machine are you using as a Roon Core, and how is it connected to the internet?
    I use a Grimm MU1 streamer with Roon Core built in. It is hardwire connected to my Mesh Router.

Same problem on my Roon Server running on a Mac mini.

I’m seeing this symptom as well and in my case it seems to correlate with the memory usage of RoonAppliance going through the roof. Once it’s above 10 GB or so (on a 16 GB machine), the server is still up and music can be played locally, but ARC will not connect (even on the same local network!) and the testing wheel keeps spinning indefinitely…

I am having the same problem. My Roon Core is running on a Mac Studio with 32 GB of RAM. The Testing beach ball spins indefinitely. But it worked fine a few weeks ago.

ARC will not connect whether it’s on the same network or not. Also, if I restart Core, occasionally ARC will say “Poor Connection” then a few minutes on will say “Cannot see Roon Core” again.

Unfortunately I have the same problem again, it did well a couple of days.

Have been experiencing the same problems everyone else for the last week but can report that core and ARC connected within the last hour and everything worked properly on a brief walk around the neighborhood. So here’s hoping.

Ditto. Roon Arc will not connect to core since 3/8/2023.

I use a Nucleus+ and it isn’t my stuff with the issue.

Hey support!!! You know what would be great? Be proactive and post a bulletin that Roon has screwed up and there are issues with the servers!

Why must multitudes of users report this before there is traction from tech support?

So, how about notifying your user base when crap happens, explaining what is wrong and provide an ETA when it’s expected to be fixed. Lastly, keep us in the loop if the fix takes longer than an hour or two. Update your users as the team works the issue.



Same symptoms here - recently ARC has been unable to see my core (“not seen core for x days” message on app) Also wasn’t allowing me to play local downloaded content. Investigated a bit further - got the spinning “testing” scenario on the Roon settings page. Has been ok since launch using UPnP, tried port forwarding a specific port just in case, but no different. Restarted core, reloaded ARC to my iPhone, no joy. This is all when on my local home network, not tried it remotely.

Same issues. ARC used to work (from time to time), now it doesn’t connect, ARC listening port testing keeps spinning forever, port shows 5002. No changes to network. And Roon core goes from 1.8 GB RAM utilization when it starts to about 16 GB a day or so later.

Add me to the list of people with Roon Arc problems. It used to work great for me after a challenging setup to deal with port forwarding. Recently I started to get “poor connection” even when next to my router. Then endless testing in Roon Settings > Roon Arc. Deleted Roon Arc from multiple IOS devices and reinstalled, now Arc can’t find my Nucleus core. Of course multiple Nucleus restarts, modem and router restarts all to no avail. Finally I checked the Community and find I’m not alone……@Support, please keep the Community updated on resolution. Thank you.

Same problem here for the last couple of days. Rebooting the intel nuc core helped for a couple of minutes. Worked fine before and nothing is changed in my system.

1 Like

My ARC issues seem resolved now. Thank you. Please continue regular detailed conversation with the community. Issues that appear to impact so many deserve nothing less….

Tried arc remote away from home didn’t work can’t connect to my sonic transporter times out stating poor connection

As you replied to my post, please be aware that I am just a user. The communication by Roon happened in the post that I linked

For the record, the latest update to Roon Core, build 1232, solved the problem for me. Thank you!

It has been working again for days now, so the problem seems to have been solved. Thanks very much!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.