My iPAD remote can't seem to find the Roon Core?

Hi, I am about to be new to Roon - once I connect (-:

I bought a brand new Simaudio 280D DAC streamer. It is Roon ready. The manual says for Roon, good to go. Nothing to do. Move over to Roon for account and set-up. Okay…

Downloaded the Roon remote onto my iPAD. Set-up account with Roon.

Now remote trying to find core. It says from the remote on iPAD Choose your Roon Core. Looking for ytour Roon Core. I’ve tried the help button etc. The searching icon just continues and never stops. I tried deleting the app from my iPAD and reinstall. Turn the Simaudio on and off. The Sim is powered up while remote is searching.

And I am hard wired.

Anything I am doing wrong? Can someone help? I am not thrilled totally with the Mind 2 app on my Simaudio. I am ready for Roon but Roon not ready for me!


Have you installed and setup your Roon Core?

1 Like

Rick as @Martin_Webster notes, you need to have a computer (not a phone or tablet) running as a Roon Core to access your music library (local and streamed), maintain the library metadata, and be accessed by the Remotes (such as Roon running on your iPad) to control the playing of music. A Core can be a Windows, MacOS, or specific Linux computers, or dedicated PCs running ROCK (Roon Optimized Core Kit) software or a Nucleus running Roon directly.

Guys, thanks. Yeah, I was being stupid. I loaded core on a laptop (a short term solution) so I can try it all out. So I have core on laptop. I have remote on my iPAD. I see my Simaudio280D in audio and selected that. Now my next issue and may be my last so I can get going is my remote is in spanish! My core is in english. I have english set in core. How do I get my remote to switch over? Then I think we are ready for some music.

Thanks again for the getting started help.

Oh, and so you don’t ask if I tried. I changed the language in core to Spanish. Allowed it to update in core to Spanish. I see the update happening on iPad (spinning circle). I then go back to Core and change language back to English. Restart core. I see the iPad updating spinning wheel but then it is still in Spanish. Tried several times.

We can close this all. Thanks. I deleted the app off of my iPad and then downloaded again. It now is in English. And I am playing music. Thanks

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.