My Linn DSM has gone from the Audio list

Core Machine (Operating system/System info/Roon build number)

Roon Core on MacBook Pro (intel)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Linn Akurate DSM connected to Synology NAS. Macbook connected through Wifi
Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Linn DSM, wired connected to NAS

Description Of Issue

Linn no longer shows up on the list of audio devices. Only the airplay feature (which I don’t prefer!). On the display of my Linn it still says ‘ROON’, so there should be a connection

Hi - have you tried rebooting your DSM? I had this happen once, back in the summer, when Roon couldn’t ‘see’ my KDS. Quick reboot and it’s been fine ever since.


I tried, updated to the latest firmware and rebooted. Unfortunately without result.

I recently had the same problem. Usually one of these helps:

  • reboot the Linn ADSM
  • check settings - setup - Subnet for Linn streaming (check that it has correct ip there)
1 Like

Thanks patouskii. The subnet change made it work again.


Hi @Stijn_van_Wely1,

Welcome to the forum and thanks for letting us know that @patouskii’s suggestion resolved the issue!
If you have any further difficulties or questions regarding Roon, please just let us know!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.