My Macbook Pro won't play through my stereo speakers. I'm new and old.Please help! [Solved]

I have hooked my Macbook to the Exogal just like i do to play iTunes. It plays through the iTunes App but if I go to ROON it plays through the computer speakers. What is wrong???

Hi Mike,

Try this first.

Cheers, Greg

I have and those choices do not appear. I’ll try again.

I have it working through the speakers now. Thanks Greg. Is it normal that the volume is quite a bit lower than if I were using iTunes? I’m pretty sure something still isn’t right.

Are you able to tap the volume icon in the bottom right of the screen and adjust the volume? If so, make it maximum.

If you go back into settings > audio and click the gears icon, you should be able to select Fixed Volume and make sure it’s maximum. I always do that if I’m controlling volume through a stereo.

Make sure Exclusive mode is selected too for bit perfect playback.

Cheers, Greg

1 Like

You’ll be happy to know that i have it working properly. Thanks a million! What is the point of these media players that are in the market? It seems you don’t need one.

1 Like

When Media players become Roon Ready (and several are about to come on the market) you can control playback on the media player and free up that Macbook. Or still use the Macbook. Or an iPad or other tablet computer.

Do you have recommendation for the other settings? I play basic ripped cds and iTunes.

Its cheaper to buy a second computer. Lol.

Thanks for taking the time to help me. I really appreciate it.

Yeah. I use a MacMini and leave it on. It also lets me view Roon’s display on my TV and I stream through it with Tidal, Netflix, etc.

Don’t overlook the Roon Knowledge Base for good info on settings. Now you can dive into hi-res (DSD?) recordings (ooh) and your settings may need a little tweaking.

I still use iTunes to rip and manage my library. It just works because Roon is “watching” it. When you start to add other formats like FLAC or DSD you’ll need to create other watched folders where those files reside outside of iTunes.

Good luck dude!


Like Tom mentioned, some people may want to go the Roon Ready music server route in the future. You will probably see more of them soon. They will just be easier for non computer people.

Anyway, the only other option I can think of for you to try is Integer Mode, if you’ve got it available.

Make sure you have a purple dot next to the song playing. That indicated bit perfect.

You should be good to go.

Cheers, Greg

Thanks guys!!

If i have a yellow dot and its next to my dragonfly and mp3 icons?? Signal path low. Sounds good to me but…

Yes, MP3 are low quality. If you bought them from the iTunes Store, or ripped them to AAC then that’s what it will show.

In the future, rip to AIFF or Apple Lossless (ALAC), if you want to continue adding music to iTunes. If you buy music, purchase cd quality AIFF or ALAC or better.

Cheers, Greg

Got it. Thanks. You have been a great help.