My NAS is no longer recognized

I am running Roon via a Nucleus with a Micro Juke box attached as my storage device. I connected using the IP address ( format \192…\share) . It appears that the IP address on my micro juke box/ NAS has changed. I have tried re-entering the information as a new folder using several formats ( \192…\share, smb:\192…\share, smb:\ mymicrojukebox etc) and keep getting an error message that an error occurred when entering the path. Is there another syntax that I should use? Is there a better way to map the jukebox than the IP address, and if so what would the syntax be? By the way, I use a MAC.

If your have dynamic IP assignment, then your lease ran out.

Log into your router software and set a static IP for your jukebox

Your router software can be accessed thru (probably) or some variation of 192.168.x.x. That is, to access router software just take off the last node of the IP you are using for your jukebox and append a 1, instead. Enter that address into a browser window.

Hey @Michael_Pomerantz!

When you’re trying to reconnect the folder, the best practice here is to try to re-enable the current watched folder by going to Edit and re-entering the information there. Adding a second folder could cause duplicates in your library, so we definitely want to make sure we are avoiding that.

As Slim_Fishguttz mentioned above, if you’re using an IP address for this make sure that your NAS is set to use a static IP.

Are you able to access the NAS from outside of Roon? If you’re using Finder from the Mac can you connect without issue?

Finally, we have some great documentation in our knowledge base about connecting to a NAS. I definitely recommend giving it a read!