My Nucleus+ can’t set my DAC to max sampling rate

Roon Core Machine


Networking Gear & Setup Details

Orbi OBR850, my Nucleus+ connect to a Orbi Satellite

Connected Audio Devices

Using USB to connect my Cyrus preamp with USB DAC (updated to QRX DAC Card)

Number of Tracks in Library

10966 tracks

Description of Issue

• I have a Cyrus preamp with USB DAC (updated to QRX DAC Card), the DAC should support DSD up to DSD 512. But when I connect it to my Nucleus+, the Nucleus+ only can set to max sample rate to DSD 256 only. I set the DSD plyback strategy to DoP v1.0. So I want to know if there any possible way to utilize Nucleus to pay DSD512 file via my DAC.
• I have no problem to pay DSD512 file using my lap top (Windows 10) to my DAC via USB.

PCM 768 kHz equals DSD256 when DoP is used.

Note: For native DSD a driver to support this is needed. Looks like you have one installed on your Windows machine. If Roon let’s you change the DSD option to native, try and see if it works, else you’re limited to DSD256 (DoP) because your DAC maxes out at PCM 768 kHz.

Fun fact: Looks like the QRX is rated for up to DSD128 (DOP) only, so if DSD256 (DoP) works for you, you already get more than promised by the manufacturer. :grin:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.