My Nucleus shuts off on it's own

Two problems. My Roon Nucleus powers up okay, but a few hours later, it shuts down on it’s own. Is this normal? I wouldn’t think so.
Second, I was using my iMac as my core, and I was able to add music folders from an external hard drive without a problem. But when I switched to using the nucleus as the core, I can’t figure out how to add those same music folders. It seems to want me to type in the whole directory rather than browse my computer network for the folders I want.
HELP!

It isn’t normal for it to shutdown on its own. There may be something in the logs that can help identify what’s going on, but afraid I’ve no experience with this. But definitely not a good sign!

Once you add the network share - you can browse. So you need to add the network share - which will be something like //computer/share. Then you’ll be able to pick a directory from that share.

But you can’t browse the top level network shares the way you can on a windows / mac machine.

Thanks for your reply. So in the next few days my distributor will be coming to help me with the setup and fine tune my Control4 system and make sure all is integrated properly.
Good news, this morning the Nucleus is powered on!
In the meantime, do you know of a way to generate a log?
And how do I figure out exactly what to type in for my network share? Would it be my computer name, or my user name, and do I put in the word “share”. I can send you a screen shot of my Finder window.
Marc

If the directory you’re sharing is on a Mac - take a look at System Preferences - Sharing.

That will give you the machine name.

The share name is just the name of the directory you are sharing.

So if the machine is called “MarcMac” and the shared directory is called “MarcMusic” the SMB path will be \MarcMac\MarcMusic

Looking at my setup I think I needed to make sure the share’d directory didn’t have any spaces - and I had to enable an option on the mac (System Preferences / Sharing / Options / Windows File Sharing) to get everything to connect. Although I tried quite a few things - and I’m not 100% sure which of these were really needed.

Hopefully your distributor will be an expert!

Hi @Marc_Abramson so sorry to hear about the Nucleus and trouble with the Network Share. I’d love to help!

I was wondering if you would be able to provide us with a screenshot of the Nucleus Web UI?

Would you also be able to connect the Nucleus to a monitor/TV via HDMI and provide us with a picture of what shows on the screen, please?

As for the network share, I’m hoping that you’re able to take a look at these instructions: How to add Network Share Please let me know where in the process you are getting stuck if you’re not able to get this set up using the instructions and I’d be happy to help.

Thanks!

Thanks Greg,

Those are some good clues. I’ll try them soon.
My computer is listed as Marc’s iMac and the user is marcabramson3. It is an external hard drive. The folder is something like Audirivana Music.
So you’re saying I might have to take the space out and maybe the apostrophe?
Anyways the programmer is coming Friday so I’ll let you know.

Thanks Ashley,
I will work on getting you those screenshots and other information tonight.

Oh yes, what exactly is the Nucleus Web UI?

I read the instructions on how To set up the network share, but I m having trouble figuring out what to put in the script. My computer is called Marc’s iMac but another poster gave me some ideas on how to do it.

I have a picture of what shows on the TV monitor when I connect the nucleus, and some screen shots that might be helpful, but I can’t seem to attach them to this post.
maybe if you give me your email, I can send them to you.
I tried to go to http://192.160.1.157 but nothing comes up.
And again, what is the Nucleus Web UI?

@Marc_Abramson thanks for getting back to me about this.

Sorry you’re having trouble adding those screenshots, I’m happy to help. To provide us with those screenshots, you should be able to get those to us using these instructions: How to add screenshots to Community

These instructions will help you get to the Nucleus Web Admin page: Nucleus Web Admin Interface

As for the Network Share path, it might be more helpful to follow these instructions since you are attempting to add the Network Share using a Mac device: How to create watched folder on Mac (Network Share)

I hope those instructions are of more help!

I can’t seem to upload the other screenshots, they are .PDF and I can’t seem to convert them to jpeg

According to the screen shot it should be 192.168.1.157

1 Like

Uploading: Add Network share.jpeg…

I can’t seem to add the other screenshots.

So sorry for the delay in my response! Would you be able to use these instructions and take a screenshot of the Web UI? That should be helpful for saving a .png file that can be uploaded to Community. The picture you shared when connecting to a monitor doesn’t show any errors, so we’ll want to see what the Web UI looks like, but also -

I wonder if the issue with the Nucleus powering off is due to the power supply. Can you please double-check that the Nucleus power cord is plugged in all of the way (both into the Nucleus and the outlet in the wall)? Do you notice anything on the power supply, such as knicks/fraying/any issues that can cause power to be unreliable?

I also noticed that your most recent post said “Uploading: Add Network share.jpeg…” - are you still having issues with importing your music after reading How to create watched folder on Mac (Network Share)? It might be helpful to know at which step in that article you are getting stuck in the process.

What exactly is the web UI? If is the 192.157. Etc address, nothing comes up. Do you have any instructions of what the web ID is, how to get to it, then I can send you a screen shot.

The unit is NOT powering off any longer.

I read the instructions, but need help in setting up a Network share from my Network to the nucleus. Can I get some phone support or do a screen share? Nothing my Tech or I do seems to work!

I will re-read that article and try again, but let me know if I can actually talk to someone.

Last, my tech can’t seem to get the nucleus to communicate with her Control4.

And also, how can I apply my coupon from buying the nucleus to my Roon account?

THANKS!

When you say “nothing comes up” - what error do you see?

You are typing 192.168.1.157 into your Mac’s web browser (note the correct address)?

We do not offer phone support but we would be more than happy to assist you right here on the Community website.

I appreciate you letting us know that the Nucleus is no longer powering down, that’s great news. I had posted the instructions on how to find the Nucleus Web UI above in an earlier reply, could you please review that article to gather instructions on how to access this page:

Additionally, I wanted to clarify this part of your post:

Can you please navigate to the music folder that you would like to import? Before opening it, click the folder and highlight it. With the folder highlighted, press COMMAND + OPTION + C, this will copy the folder’s file path, which you can then paste in to the Network Share in Roon.

Here are further instructions: https://help.roonlabs.com/portal/en/kb/articles/adding-folders-using-path#Adding_Folders

Can you please try following these instructions and if you have trouble, please provide step by step screenshots of each step you have tried, ending on where you get stuck.

Regarding the coupon for the Nucleus, I see that you had messaged in our ticketing system and we had replied on 2/24 with the instructions on how to redeem the code - have you been able to review this email for instruction on how to redeem the code?

1 Like

Duh, I guess I put in the wrong address for the UI, sorry. I tried it again, and it worked.
Here is a screen shot of it.

I don’t think it worked. I can do a screen shot, but what do I need to save it as?
How can I copy and paste it to you?

Arggg.

Oh, it actually looks like it worked?

Did I tell you when I connected a separate external HD to the roon, it works.
But I still will try to make a folder on my iMac external HD be scanned by roon for music, so it is easier to add new music.

Marc

1 Like


I tried what the article said. put in everything it wanted, and still get these errors.

Also, my tech can’t get the Control4 to recognize the Roon Nucleus so they can work together. Are you guys working on a new driver for Control4?