My Nucleus+ Vanished


I went to play music this morning, and now my network does can not find my Nucleus+.

I have connected a keyboard and monitor, and nothing. I can not ping it. So I’m not sure what to do.

Unfortunately this sounds major.
How old is it and where did you purchase it?
Direct from Roon or a dealer?

It is less than six months old.

From a dealer or direct from Roon?

Direct from Roon. It is Rev B. I need to have Roon up as well, as I am a product reviewer.

Unfortunately being the weekend I doubt you will hear anything from Roon before next week.
I assume you have tried a full reboot on it, power off totally etc?

Have you tried rebooting it? unplug it and then plug it back in then start it up. Watch the monitor to see if anything happens. There should be a status LED above the power button, is is coming on?
If it seems to work but still is not “seen” on the network, you might try rebooting the network it is attached to. You also might use Fing to see if the IP changed? or look in your router address table?

If it does not do anything then, yeah, it may be a hardware issue.

Do you just need Roon or the nucleus itself to do your reviewer work? Can you access your music on another machine (like in a backup location), to start a Roon core on another PC/Mac on the network? it is very easy to start another core to get access to your music. It will take time for analysis to complete.

Maybe a short power outage during the night? Already tried to turn it on again?

I had a brief power outage this morning, and not it is not showing up. Network lights are working, power light is working, but I can not access it. And yes I have power cycled it many times properly.

Have you tried accessing the Web UI?

Verify the IP with Fing or in your router. It may have changed?

I have, and I can not see it.

What shows on the monitor if you reboot?

Also when you unplug and then plug in the HDMI cable?
Trying to see if the HDMI recognizes that it is plugged in or not.

I get nothing, and my keyboard does not light up.

Are there any lights on the ethernet port? If so what are they doing?

Only troubleshooting I found in the user guide is this:

Nucleus not showing up in “Choose your Core” or “Configure Roon OS” screen

  1. Confirm that your Nucleus has been turned on. The white LED above the power button should be lit.

  2. Confirm that your ethernet cable is plugged into the Nucleus and that the LEDs on the ethernet port are on and blinking.

  3. Confirm that your ethernet cable is not damaged or dysfunctional.

  4. Confirm that your Roon Remote is connected to the network. WiFi is fine, as long as it is the same router as your ethernet network.

  5. In a multi-LAN or subnet setup, auto-discovery will not work. You can locate the Nucleus’s IP from your DHCP server (your router most likely) and enter that IP into the remote via the “Why Can't I see my remote Libraries?” link

My router is working as normal, being all my devices, other than my Nucleus+ is responding (Cell phones, tablets, and computers). The network lights look fine on the back of the Nucleus, so I am a bit stumped. I am going to email my contact at Roon.

If the network lights are on and the green one is blinking then it appears to be working.

Have you tried restarting the network? Something (the power outage) may have caused it to get into a loop and not be able to reassign the IP? A restart of the network starting at the ISP end (modem/router) may help.

If there are no boot messages after power-cycling with a display attached via HDMI, I guess it’s dead. Bummer.

1 Like

Yes I have, I have done this twice.

Going to have to be returned to Roon I fear for repair.
But nothing will likely happen until early next week I am afraid.

Yep, I’m using my M1 Mac Mini asy computer and Core works well. It is silent.

1 Like