My OSX permissions are preventing Roon from starting

Having worked well since the initial install on my Mac Mini, Roon is refusing to start (the icon bounces in the dock a few times on the first attempt to load, but won’t even do this on subsequent attempts to launch it).

Hi @Mesmo – can you let me know what version of OSX you’re on?

10.10.4 (Yosemite)

Thanks, David.

Ok, thanks David. Sorry for the trouble here. This is almost always due to an issue with your OSX permissions, and it’s generally a pretty quick fix. Can you try following these steps, and let me know if you have any problems?

First make sure Roon isn’t already running – you may need to check Activity Monitor.

Then, you’ll need to open Terminal like this:

Then, you’ll want to copy this command (CMD+C) and then paste it into the terminal window (CMD+V):

sudo chown $(whoami) ~ ~/Library; chmod u+rwx ~/ ~/Library

At this point you’ll be asked to type in your password – note that you may not see anything as you type. That’s expected, so just type the password correctly, hit enter, and you’re done!

Try to run Roon again, and let me know how it goes.

Hi Mike,

That fixed it thanks.

Cheers, David

A post was split to a new topic: Trouble installing

2 posts were merged into an existing topic: Trouble installing

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.