My Roon DSP volume control has a mind of its own

I have used the DSP volume in Roon for a few years now, and it has always worked well. In the past week or so, it just takes off on its own unexpectedly and quickly ramps the volume up to max. I have learned this week to be fast on the pause button.

Anyone else have this happen?

I’ve seen this behavior with Device volume too. I expect that it’s a known bug that will be fixed with the next release. The workaround for now is to restart the Roon Remote app.

Read also the following thread:

I started checking out the dates on the threads from that link (thanks, BlackJack). and I noticed that this is not a new issue; there were posts from 2019 forward on the matter. I find that really discouraging – means it’s not likely going to be fixed with a new rellease (?).

Hello @JAMES_PHARR ,

Thanks for reaching out and sorry to hear about the issues here. Can you please provide some more information regarding your setup so that we can better understand the issue? Does the issue impact multiple zones or just one in particular? Do you use a Core + Remote setup or an “All-in-one” Roon Core?

Roon Core Machine

Include your operating system and machine info (Model, CPU, RAM)

Networking Gear & Setup Details

Your network gear (model of routers/switches) and if on WiFi/Ethernet

Connected Audio Devices

Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)

Number of Tracks in Library

Tell us how large your music library is, eg. “30,000 tracks”

Description of Issue

Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!