My Roon has lost contact

Roon Core Machine

Nucleus Core
iMac app, iPad app, iPhone app.

Networking Gear & Setup Details

Ethernet connection to Nucleus, Ethernet or WiFi to iMac, WiFi connection all hardware.

Connected Audio Devices

Lyngdorf tdai1120 amp, Naim Atom Uniti HP, Bluesound Sound Bar and Bluesound Flex 2i.

Number of Tracks in Library

Description of Issue

For the last months everything with my system has been working perfectly. A few days ago our internet was down for an hour or so.

When the internet was re-established Roon is now not acknowledging my personal music library or my Tidal or Qobuz libraries.

Roon is also not acknowledging any any of
my end point audio devices. Roon does however, acknowledge my Nucleus but as soon as I hit the connect button Roon is completely shut down.

I also have Apple Music and there are none the problems I’m experiencing with Roon, my Library is all there as are the end point audio devices.

Any help or suggestions appreciated. Neil.

Have you restarted everything, modem, router nucleus etc

Switch everything off , unplug wait 60 seconds then start up each component in turn waiting until each is complete before moving on

You have probably lost the connection to “Roon cloud”

Thanks for the quick reply, yes I’ve done as you’ve suggested but no change. It appears Roon and/or Nucleus are no longer connected to my network although the iMac is still connected without any problems. You also mentioned the “Roon Cloud”,
I was unaware. How do I reconnect. Best Neil.

I’ve been trying a few different options and set upset with Roon to get it working again but still no positive action. I am able to active Tidal and Qobus on there own seperate apps. So I’m still looking for answers to this Roon problem. I must say the Roon system seems very fragile and susceptible able
to any changes that may occur to a network.

Hi @Neil_Perryman, thank you for reaching out to us as soon as you experienced this, we’re sorry for the trouble!

I see that in one of your most recent replies, you said that the Nucleus doesn’t appear to be connected to your network. To confirm this, can you please access the Nucleus Web Admin?
If so, could you please provide us with a screenshot of this page if you can access it?

If not, can you please connect the Nucleus to a monitor/TV via HDMI and provide us with a picture of what is displayed on the screen?

Thank you!

Hi Ashley, Since my last correspondence I’ve had a mobile software/hardware repair co. come in and take a look at the problem. They’ve managed to get Roon and Nucleus functioning with Tidal and Qobus only but Roon will not access my own personal library which is on my iMac. I have tries to add the music folder but Roon keeps rejecting it. Here are the relevant screen shots.

Nucleus Web Admin:


The Location of my music folder which I copied and pasted
in Roon but is still rejected:
has always been relevant to you guys at Roon help:

Again any help is appreciated.
Best, Neil.

What happens if you try pointing Roon at smb://IMAC-2.local/Music or smb://

Exactly the same as the other options I’ve tried.

Every path I take I always end up at the same conclusion, see screen shot, also I thought Roon was meant to automatically find any music on my computer/hard drive. It has never ever done this so I ask, where should my music be stored on my computer to make it easy for Roon to find?


The questionmark at the end doesn’t belong there and username and password seem to be missing.


This isn’t a valid network share location. Please see also the examples provided directly below the input field:


Where available values for host are:

And available options for share seem to be:

Hi Black Jack, Here are some more screen shots of what I’ve been trying

Still no positive outcomes.

Hi Black Jack, Me again, I’ve just spoken to Apple support to confirm I am looking in the correct location to find my Music library, they confirmed I was. I’ve copied and pasted that location numerous times with those minor additions and alterations but still no success.

I don’t know why you insist on entering invalid strings that don’t match the template into the Network share location input field. Again, please try:


I don’t know if they work, but at least they match the the template and the available options displayed in your earlier screenshot:

As @BlackJack says, please enter the correct information for the Network Share location into Roon.

Also, use the correct format for the Username.

On the Mac open a terminal window (Applications → Utilities → Terminal)

At the prompt type “whoami” without the quotes. This will return your user ID or short username. Use this as your username in the login window within Roon. This is case sensitive.

1 Like

It seems OK now, thanks for your patience although the example under the “Network Share Location” is
a little misleading. Again thanks for your help.
Best, Neil.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.