Mytek Brooklyn not seeing MQA

I’m having the same issue, with a different problem.
I want MQA, but I am only getting the FLAC stream. My signal path looks just like yours. MQA selected, but not streamed.


If you are referring to the same album then your experience is different from mine. I get MQA when I stream it:

Please note that I know I am playing to a Chromecast Audio at the moment which cannot render MQA but the signal path shows Roon authenticating and unfolding the MQA content.

I’m in the US and pay TIDAL for Masters ( MQA ) content.




It happens with every Masters selection. I’m also in the US and have Tidal masters. I have a Brooklyn DAC+, so I’d like the ability to hear MQA when I want to.
No matter what I select (library, streaming, or radio) I only get a 16/44 stream. At least it’s FLAC.


I can’t find the 2013 Remaster of Hotel California on Tidal but I have the 40th Anniversary Expanded Edition in my library. When I play it I see this signal path:

The setup ( Settings / Audio / Device Setup ) for my device is follows:

Since your Brooklyn DAC+ is a full MQA Decoder I think you have two options. You could allow Roon to do the first unfold ( set Enable MQA Core Decoder to Yes and set MQA Capabilities to Render Only ) or you could let the Brookly DAC+ to do everything ( set Enable MQA Core Decoder to No and set MQa Capabilities to Decoder And Renderer ).

What is the Device Setup for your Brooklyn DAC+ now?

If it matches one of my suggestions try the other. If neither work then it’s probably time to verify you have the latest firmware for the Brooklyn DAC+ and try both settings again if a firmware update was needed. If your firmware is already up to date then move on to checking for other Roon settings that might limit the output to your DAC.

There are several threads about the Brooklyn DAC+ in the Mytek section, have you read them? There may be settings on the Brooklyn DAC+ that are required for proper MQA support although I assume Roon would show MQA information in the Signal Path if Roon is configured correctly.


1 Like

Go to Settings > Services > TIDAL (Edit) and confirm your Streaming Quality setting. If you want MQA set this to Master.


Thanks for pointing this out since I overlooked it.


1 Like

Thank you, @Martin_Webster

That was one of the first things I checked, but could have been one of the easiest to overlook! Thanks so much.

1 Like

I am so appreciative for your efforts!
I used the Roon defaults for the setting on my Brooklyn. I trust them far more than myself to make these decisions!
I did try the suggestions you offered, but the results were the same (FLAC 16/44 stream from an MQA selection).
What I can’t get past is that the signal path information provided by Roon says FLAC 16/44 from the source (Tidal). To me, that means that Roon and subsequently the Brooklyn aren’t getting an MQA stream or file to render or decode. They’re simply doing what they’re told.
My Brooklyn is currently updated to 1.26, which is the most current version. Roon is 1.7. My MacBook Air is dedicated to only playing Roon and is running Mojave 10.14.6.

The Brooklyn confirms this. Presence of MQA is denoted by the MQA logo being lit ( currently not), and of course the bit info is right there.

I’d agree, Roon would confirm that the stream is MQA in the signal path.

Have you used the TIDAL desktop app too stream MQA to your DAC? What happens?

Great idea. I’ve never bypassed Roon. Stand by👍🏻

@Martin_Webster @anon97951896
Very interesting.

  1. Eliminating Roon as the player, Tidal streams a 24/96 MQA Master file as indicated by my Brooklyn.
  2. Also, when I shut down Roon (to make Tidal the exclusive player), I was confronted with a message from Tidal indicating that it detected my Brooklyn and did I want to make that the output device. Previously on that setting, it was “internal speakers” which I knew wasn’t right, but it was the only option as there was no choice. (Of course I chose the Brooklyn).
    Let’s see if that impacted the interaction with Roon. It hasn’t yet, but I’ll give it a few minutes.

Can you share a screenshot of Settings > Audio and also Device Setup for the Brooklyn. I wood have expected the Brooklyn DAC to have had the proper artwork.


Again, these are the Roon recommended settings for the Brooklyn .(Roon defaults).
Also, still nothing higher than 16/44 no MQA streaming through Roon.

Can you confirm that the Mytek Brooklyn is indeed the Living Room. I’d expect a different zone icon in the bottom right. You can confirm the devices from Settings > Audio.

Yes, it is. It’s the only zone I currently have enabled (so there’s no confusion).

Disable the System Output device and try again.

Mods have shifted this discussion into a separate @Support thread for investigation.



I don’t have any Roon experience with MacBooks or the Brooklyn DAC+ but I agree with you, the problem is that Roon is not getting an MQA stream when you stream MQA content from TIDAL. You have confirmed the TIDAL app sends MQA to your DAC which confirms you have a HiFi subscription and have access to MQA content. You have also confirmed that you have TIDAL streaming set to Masters in Roon. Based on Joel’s comments if TIDAL was sending MQA to Roon the Signal path would show it.

As far as I know those are the only requirements to get MQA streams sent to Roon. Any chance you are really Gene Simmons of KISS and the TIDAL guys are just messing with you :smiley: I suspect not so we need to keep troubleshooting.

I have seen reports of some streaming problems ( both TIDAL & Qobuz ) solved by logging out and back in to the streaming service in Roon. Try logging out of TIDAL in Roon, exiting Roon and rebooting your core computer and then log back in to TIDAL after Roon restarts and try to play some MQA content. Be sure your DAC is powered on so it will be seen when Roon starts.


Hi @Gene,

I would give this a try as well. If logging out of TIDAL/rebooting does not help, I would next try to clear the TIDAL cache:

  • Find and open your Roon database
  • Navigate to Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

Please forgive the delay. Christmas preparation was the priority today.

@andybob First, my thanks to the moderators for moving this to its own topic. I was feeling guilty about hijacking @Trevor_Nathan’s OP. It certainly was not my intent.
@Martin_Webster I disabled the System Output zone with no change. Worth a try.
@anon97951896 @noris Tim’s suggestion to log out of tidal in Roon and reboot everything worked!! Upon logging into Tidal through Roon, I’ve selected several MQA Master Titles and am now receiving the desired stream.
I am thankful to all for their thoughtful and patient suggestions to solving this issue.
This community support forum through Roon is worth the cost of admission alone.
Many thanks and Happy Holidays.
@anon97951896 Shannon says “Hi” :wink: