Mytek Brooklyn Red MQA Light?

Grey, Blue and Green are listed in the Manual; buy does anyone know the meaning of the Red MQA Light?

If I let Tidal PC app unfold the MQA file once to 96Khz (I believe that is all software is allowed to do), the Brooklyn still accepts this and unfolds it some more if needed - but with a Red Light. So I’m guessing it means ‘additional unfolding’ but I’m after the official explanation.

I’ve asked Mytek but no response as yet,


Have you tried disabling software decoding in the tidal app? this will pass through MQA for your dac to decode fully.

Yes disabling software MQA shows the Blue light as expected, if was more that fact I’ve never seen it showing Red before which I’m just trying to confirm it is some hybrid unfolding with the first part happening in software and the second/third on the DAC.

Sorry, should have read that a little more closely. When you use the software decoder, does your dac indicate sampling rates greater than 96 kHz when using a file known to “unfold” to a higher sampling rate.
if not, then maybe that answers your question.

What do the other colours mean ?

On Meridian gear a . (Dot) after MQA on with 8xx or DSP display indicates studio MQA. If that isn’t covered by the known colours then maybe that is it.

I have the same question about the red mqa light that also appears on my Brooklyn. Plus I have never seen the green light yet! Only blue or red. Using Tidal app.

When you write red is more kind of a pale purple? I got the light show up tonight for the first time with the new Roon 1.5. I think it means that the first unfold is done by the software and the render is done by the hardware.
If you try to play a Tidal MQA enabling MQA Capabilities as Decoder and Renderer disabling DSP and Volume Levelling you will see the usual blue light, but if you enable volume levelling or any function that call the DSP functionality the light will turn red because the first unfold is done in Roon and the render is done in the Brooklyn

It means that the device is receiving an MQA stream which cannot be authenticated (because authentication can only be performed by the device/software that does the first decode). In this case, Roon authenticates and that information is in the Roon signal path.

The recommended colour for this state is magenta :slight_smile: .


I’ll add to this - I believe it is a “Group Zone” behavior. Is this a bug or expected behaviour?

Here is the behaviour:

If I “group zones” in Roon (I have 4 DAC’s hooked up to the same PC running Roon) I don’t get the full decode light on my two MQA DAC’s even though I have told Roon in device setup (settings/Audio/Device/Device Setup) that two of my four DAC’s are full-MQA capable (decoder and renderer).

This happens on both my Pro-Ject Pre-Box S2 digital as well as my Mytek Brooklyn DAC+.

On the Pre-Box S2 the display will say “MQB” meaning (I think) that Roon did the first decode/unfold and the Pre-Box does the rendering.

On the Mytek Brooklyn the little dot shows a magenta (purple) color. As soon as I un-group the zones, the Brooklyn dot changes to blue. The Project Pre-Box S2 digital shows MQA.

Other info: 2 of my four DAC’s are NOT MQA capable: My Schiit Gungnir multibit and Monolith Monoprice THX788 headphone amp with integrated DAC are not USB capable; my Audioquest DragonFly Cobalt and Mytek Brooklyn DAC+ are MQA capable.

My theory is that because I am asking Roon to feed four DAC’s at the same time - and it KNOWS that the Gungnir and Monoprice cannot hardware unfold (decode)…Roon goes ahead and does the unfold/decode for all the grouped DACs then sends the signal out…and then the DragonFly Cobalt and Brooklyn DAC+ finish the final rendering and show that with the MQB and magenta dot, respectively.


If I ONLY group the MQA capable DAC’s together…they always show full decode.

Thank you,


Hello @Shane_White,

You are correct, what you are seeing is the intended behavior. If a device in a group does not support MQA playback, Roon will automatically trigger the MQA Core Decoder for all devices in the group.



Thank you, John; it makes perfect sense.