NAS drive backup failure [Resolved - Hard reboot]

I have a NAS drive which I use to back up ROON, unfortunately it has succumb to a hardware failure, whic I am unable to fix this side of Christmas or maybe ever.
The second unfortunate event is that it seems to have failed during a ROON backup, which means that it has ended up with a perpetual cancelling routine, which cannot be stopped in ROON.
So, in the short term im not to bothered about not being able to back up to my Innuos Zen, but I will in the long term I would like some help to resolve.
It looks like this…

I would suggest rebooting the Roon Core, and then reconfiguring that backup location to elsewhere whilst you NAS is out action.

I have rebooted several times, it seems just to keep looking for the NAS endlessly. Whilst it continues to do that I cant focus it on my other option.
Thanks and Happy Christmas

From that backup screen, have you tried selecting the menu (3 vertical dots), then selecting edit … and then delete?

Indeed I have, that’s a no go either. It just continues in the cancelling mode

Sorry, I’m all out of ideas … I suspect Roon is stuck trying to complete the backup (that now can never be completed) and there’s no user way out.

Let’s see if @support can help (after the holidays now).

Thanks for. Trying Carl, I guessed this was a support issue as i had tried all options open to me.
Have a good one

1 Like

Hello @alex_wood,

Thanks for contacting us regarding this issue and apologies for the delay in getting back to you here with the holiday. I have spoken to the QA team about your case here and I wanted to confirm a few things:

  • Can you please try completely powering off your Nucleus
  • Unplug the power cable and let it sit for 30 seconds
  • Plug it back in and verify that the same issue still occurs

The error message should go away with a full reboot of the Nucleus but if it does not, let me know and we can take a look at other options.


Thank you for replying so soon, I had no idea that someone would get back so quickly and then hanks to Carl for his support.
I will try this tomorrow morning as I have been out having a few drinks with friends.
I will report back succeed or fail.

1 Like

Many thanks, that sorted it. It was the hard re-boot that did it, not the soft boot I tried.
Happy new year to you in advance

Glad to hear you’re up and running again @alex_wood!
Thanks for contacting support and I wish you a happy new year as well!

– Noris

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.