NAS/Streamer Based Dropout

Hi @michael_maharam

Just to recap:

  • This happens for TIDAL, Qobuz, and local content
  • This happens for all audio devices, both local and on the network

Is that correct?

Here’s what I’d like to suggest as a test — If you take the network completely out of the equation, do things work for you? The easiest way to test this is to take a USB drive with some music on it and connect it to the Nucleus. Then, play to a USB connected zone. Does this work for you?

Thanks, Dylan…

Happens on all audio output but only on local content; not on Digital Radio.

At the moment I’m trying to determine if Tidal or Quobuz are causing the dropout. I do recall that I had no issues for the first year or so with Tidal only, and it could be that the problems started when I added Quobuz…just too much navigation of external integration for the system to handle. Sound at all familiar? My tech feels that it might be too much coordination for a Nucleus (with 100k track limitation) to handle the external sourcing in combination with my 24k tracks.

Good morning…

Many of you have tried to assist with my dropout issues and I’ve been working through my diagnostics.

Initially I had identified that I have no dropout when listening to digital radio, and now it’s clear that I have no dropout when listening to my local NAS based music library. What is clear is that both Tidal and Qobuz are causing the dropout. I have isolated each and there is dropout when using each individually and both together. Has anyone had similar experiences, and fi so, any solutions or further diagnostic strategy?

Thank you…

Michael

Set router DNS to use manual 8.8.8.8, then reboot the whole network including Nucleus, all Roon endpoints, iPad, etc.

Hi @michael_maharam, @wklie,
a lot of us are in the same boat without solutions.
I guess I cannot switch the vodafone router to 8.8.8.8/8.8.4.4.
Win 10 core PC is on that DNS server - it doesn’t help!! :cry:
What I experienced so far is that there might be a relationship to stability and downtimes to the Tidal server. But Tidal connect and Bluesound App have no skips, jumps, dropouts.
I guess roon has to change something!!! :cry:

Thank you, Peter(s);

Peter Lie…do you have doubts about your solution, thus your withdrawal?

Peter Kuehnel…Thank you, comrade…it is a minor but annoying problem to have to restart constantly. Any Qobuz experience? I had hoped that power-cycling the entire chain might help, but that, too, would be a chronic nuisance. My dropout happens every few hours…do you have a similar interval?

Best…

Michael

I withdrew because I was saying something specific to his case, and don’t want to confuse you with your issue.

That is not (yet) a solution, unless it happens to work for you. In the absence of a known solution, everything logical has to be tried - I have no doubt about the necessity to try.

Thanks, Peter…and pandemically speaking, this is the least of my worries, but I appreciate your help.

To me it’s a bigger issue. Three at the whole day might be okay, 4 within an hour is very annoying and not acceptable.

I do not have an interval - I guess.
@michael_maharam , @noris, @dylan the only connection I might see is


(translation: Tidal downtimes reported in Germany (number/time) within the last 24h
At 6:20PM and 6:40pm I got skips, jumps whatever you call it and today within 4 hours no issues till 12:30 o’clock.

No, sorry.

Peter

And Roon + Tidal have no comment? Surprisin g given their strong co-marketing relationship. Roon! Tidal! Do you hear us?!

Hi @michael_maharam — Thanks for confirming that this is specific to just TIDAL and Qobuz. I’d definitely like to second Peter’s suggestion above:

In the past, we’ve seen Google DNS (or Cloudflare DNS if you want an alternative) help to resolve issues with streaming service playback. Definitely worth a try!

if you’re still seeing issues, can you try going to Settings > Services and lowering the streaming quality for TIDAL/Qobuz to the lowest available option? While this isn’t a permanent solution, understanding if lower bandwidth usage prevents this issue from occurring will be helpful in identifying where the problem lies.

Thanks!

Thank you for the smart diagnostic tip.