Need holiday music excluded

n my library I selected a genre (example) Jazz, and as we are shuffling tracks, i am getting holiday (Christmas) songs. When the cd was ripped the genre is identified as Holiday, I looked at the style tag on the song and it has other items what look like Genre’s IE Jazz. Here are my questions

  1. With the latest version of the software, Does anyone know if the style tag is added as the cd is imported or updated as the tool updates stuff about the tracks.
  2. How do I fix this so i do not get holiday music to be included. For example, Do simply remove the the meta data from the style tag at the file level to correct this?

thanks

I’m not sure about the style tag but to browse your jazz albums without seeing any that are holiday based you need to select both genres in Focus then click the plus symbol on the Holiday genre. In other words, you’ll be focussed on Jazz NOT Holiday as follows:

Thanks for your feedback. Greatly appreciated,.

When i rip the cd, I confirm the genre is correct. (dbpoweramp - flac)
For example a jazz artist that makes a holiday album will have Holiday as the genre.
Once the CD is imported into Roon, the style tag is created and then the Genre of Jazz is now identified. I am not interested in deselecting any focus tags or specifically using my the source genre as this disables other capabilities, I am looking for the correct way to correct the meta data, specifically (i think) the data created in the style tag by Roon.

Does anyone know if i can simply update the physical file meta tag and then the roon system and its database will adjust or is there another approach. I am concerned about corruption of meta data.

thanks

Select all your holiday albums and HIDE them.

Hi @Phil_G,

Yes, you can update the file tags and this will be reflected in Roon.

If you use Radio, it will be smart and avoid holiday music unless you specifically start Radio on holiday content.

Shuffle, however, is not smart – if you shuffle a set of content that includes holiday music, Roon is just going to play that content in a random order.

All of my “Holiday” music is kept in a separate file folder in my external hard drive. Come Thanksgiving, I drag and drop that folder (oddly named Holiday) into my master music file; January 2, I move the Holiday file out of the watched file. Roon does the rest. Works like a charm.

1 Like

Mike, let me offer a friendly amendment to your system. Keep the Holiday file folder in the Roon Watch Folder. Then, disable and re-enable the folder from within Roon.

This will save the overhead of re-importing the tracks into your library. I think. :slight_smile:

1 Like

Thanks for your suggestions, comments. . My goal was to keep the media meta data as pure as possible. What has challenged me is the implementation of the style gene function. Adding sub gene to the meta data is appearing due to my ripping tool not Roon, which is what I thought before. My lesson learned is to examine and agree or change the style genre before importing this into Roon. For now I will have to make these adjustments to the holiday music, but the rest of the library, well… that will take some time.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.