Need regular disable/enable device in audio setup

Core Machine (Operating system/System info/Roon build number)

3,6‑GHz quad‑core Intel Core i7 16GB

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet network, eugenics router. cable connection to audio device (Primare I15)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Primare I15, Ethernet

Since some time (about a month) my music stops regularly (average once per hour).
If I start to listen to music i do not hear anything, if I start play nothing happens, only the blue little bars are lighting up. It does not play music.
I have to go to settings and disable and enable the audio device (primare I15 via Chromecast). I do not have this issue if I play via Sonos (different audio zone).
Resetting the device once always works (for a while)

Hi @Wouter_Hazenberg,

Is the Core machine running Windows? Do you have any firewall set on this machine?

Hi Dylan, thanks for your reply,

The core machine is an imac, running the latest MAC OS. I do not have a firewall set on the core machine. i also do not have network issues. I notice also when ik keep my settings open on the audio devices page, that the primare chromecast device sometimes is gone for a split second.
thanks, Wouter

Hi @Wouter_Hazenberg,

This sounds like the issue is device-specific and we should troubleshoot in that direction. Can you confirm you have the latest firmware for your Primare? IS the behavior the same if you connect it via USB or Airplay?

Hi Noris, the issue was indeed device specific. The latest firmware was already installed on the Primare I15, but I noticed that the device was installed twice in the Primare app. Two identical devices, I have put the device back to factory settings and re-installed it.
Now it’s running fine without issues.
Thanks for your help,

1 Like

Hi @Wouter_Hazenberg,

Thanks for the update here and happy to hear that things are back to working order since removing the duplicate. If you have any further issues do feel free to reach out once more!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.