Need some help setting up my Brookyln Dac with Roon and bluesound

I just picked up the Brookyln and would like some help. I got it working, but can’t get the MQA light to display on the DAC.

I am streaming from IMAC to bluesound node 2i > SPIDF Brooklyn

Any help would be appreciated!! thanks!

Have you seen this:

I’m doing that to Mytek or Bluesound?

You do it in Roon. There is nowhere to do it in the DAC.

well yea, but I dont have Mytek hooked up via USB…So, the settings are done with bluesound…

and now…the MQA light just stays on when I have it enabled, but I thought I was supposed to get a different color? it also stays on when i play a non MQA…I’m assuming this is fine, but it’s supposed to stay grey? then go to blue?

There is a specific forum here for BlueOS. Perhaps you might ask there?

I set the BlueOS to “external DAC”

But shouldn’t the MQA light change when it detects MQA file?

I guess but I have no idea what the Bluesound device is doing. I don’t have one.

ok, but you DO have a Mytek…I’m talking about the Mytek- isn’t the MQA symbol supposed to change colors?

IDK, I never looked.

You should likely set the Bluesound to no MQA support and have Roon do the first should then pass it on untouched to the myteck. Ensure your using fixed volume on the Bluesound to. Yo use should also enable MQA in the mytech settings somewhere.

I did get the setup to work correctly, but now I’m hearing scary cracking/popping sounds no matter what setting I have it on. I did some testing and took the Mytek out of the chain (Bluesound directly to Integrated) and everything sounded fine. I also hooked up the Mytek directly to IMAC via USB and the sound was fine…

Anyone have any ideas??? I’m assuming the bluesound is just having issues communicating with the Mytek? I just bought this damn thing used and really don’t want to return it

It was working fine for at least 3 hours before I started messing around with all the settings trying to get the MQA light to work on the Mytek.

Have you tried having Roon do no MQA decoding so turn it off in device settings and choose the Bluesound as decoder and enable MQA DAC in Bluesound app settings?

yup. I have done every scenario possible and I still hear cracking/popping

Is that just with MQA or anything ?

its everything. I initially noticed the cracking when is witched from MQA to a NON MQA track and now it just makes those sounds with any song

Do you any chance have anything in the optical in port of the Bluesound?

I do not, but I do have an optical cable and tried that as well…still heard popping.

the weird thing is that when I hook up the mytek via USB to my IMAC- there is no problem at all

Also, once the Mytek is taking out of the chain with my rotel and bluesound, the system works flawlessly

I asked this as there is a bug in node 2 with optical in that effects playback as soon as a cable is plugged in to it. I would have it running exhibiting the issue with the mytech then access Bluesound app and send a support request as it will send a log with it from the Bluesound. This will help rule out if it’s the nodes digital out that’s the issue or perhaps the Mytech.

1 Like