Netgear powerline always reboots when 2 instances of Roon running

Core Machine (Operating system/System info/Roon build number)

Innuos Zenith mk3 running OS 1.4.3 & Roon 1.7 (537)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Router- Huawei HG659 - WiFi enabled
Netgear Powerline PLW1000v2 firmware v1.0.0.16 - WiFi enabled

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Chord Qutest DAC
iPad Pro 9.7 iOS 13.4.1, Roon 1.7(537)
IPhone 6s iOS 13.4., Roon 1.7(537)

Description Of Issue

I’m new to Roon and I’m currently in the 14day evaluation period.

My Zenith is connected via Ethernet cable to the powerline.
The powerline also has WiFi enabled and both the iPad & iPhone are connected to the powerline’s SSID.

If I launch the Roon app on both my iPad & iPhone at the same time then it causes the powerline to reboot every time. This is incredibly annoying and makes Roon impossible to operate from both devices.
After some experimentation I found that if I connected either my iPad or iPhone to the router’s SSID rather than the powerline’s then it doesn’t crash and functions very well.

Any ideas?

Hi @Martin_Brindley,

As we note in our Networking Guide, we generally recommend against the use of powerline adapters as we’ve seen that they are often not as reliable as we’d like. It’s hard to say exactly why the adapters are rebooting in this case, though.

Roon uses multicast to communicate with the Core machine and endpoints, so it’s possible that these adapters are not properly configured to handle this kind of traffic and it’s causing an issue. I’d look into the settings available on the adapters.

Thanks for the reply.
I hadn’t seen the networking page so thanks for the heads up.
My powerline setup is really a temporary solution anyway so I’m not too concerned about it. I just thought I’d raise it as a point of interest in case it hadn’t been seen before.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.