Network Access ROCK 1.8

Core Machine (Operating system/System info/Roon build number)

Version 1.0 (build 227) stable

Running 0 minutes, 15 seconds.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Network is unchanged, has been running for over two years and works for everything else. And worked with 1.8 until this AM.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

The initial upgrade worked OK and I could access both Qobuz and radio stations. This am (Friday) Roon reports network issues for live radio stations and for Qobuz.

In live radio I can click on the displayed link and go immediately to the correct address in the web browser.

In 'Settings" ROCK shows the correct IP and clicking on ‘View Account Info’ takes me to my account.

Similarly, attempting to login to Qobuz gives a report of ‘Network Error’.


Tidal appears on the left had side menu, though it is ‘Disabled’. Qobuz does not, though I have an active subscription.

Hi @Graham_Bird

Since experiencing this today have you tried to restart the Core machine? Any change after doing so?

The included screen shot shows the NUC rebooted 15 secs ago and Roon restarted 7 secs ago.

Hi @Graham_Bird

I have enabled diagnostics on your account so our technical staff can get some more insight into what’s going on here. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers. Once we’ve analyzed the report we’ll be sure to follow up!

Edit — Actually, it doesn’t look like your ROCK device is reaching our servers right now. Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link? Thanks!

Hi @dylan
Thanks for your reply. In fact the update shortly after I logged the problem seems to have fixed whatever it was as streaming, live radio etc all work as expected. HOWEVER, as you can’t see my ROCK system - whilst it IS clearly online and connected to the world, I went ahead and grabbed the logs.

For clarity, do you want me to post the shared link on athis public form or to communicate it in some other way?


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.