Network connection error

Core Machine

Intel NUC running Roon Rock latest version

Network Details

Hardwired to Ubiquiti Unifi Network

Audio Devices

Not important

Library Size

Not relevant

Description of Issue

I moved my NUC from my house to a summer place. The IP address was When I plugged it in DHCP gave it a different address. I was able to open in Chrome with new address and see the NUC. I tried to change the settings to a static IP address, which I did. When i did i mistyped and set the IP address as which automatically set the gateway to I saved it an now I can’t find the NUC. It appears on the list of network clients as however I can’t ping it or reach it in any way to change the settings. How can I log into the NUC to change the IP address?

Hi @MikeW

You can follow these instructions to reset the network settings on your ROCK:

Thanks Dylan. That worked. Back in business

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.