Network Connection Problem

Rpi with Ropieee was working great with Roon for about two weeks. Suddenly couldn’t get on the network. Problem appears to be “Failed to start one-shot network time service”. I reflashed the SD card, no luck. Any idea what that means and or how to fix it?

Best to be the author in on this.

Hi @David_Gibson,

It means RoPieee is not able to synchronize time during boot.
What happens if you just let it be? Are you saying you can’t play music at all?

Can you please provide feedback? Go to the ‘advanced’ tab and click the send feedback button.


I can’t get to the advanced tab because the Rpi can’t access the network. I’ve tried wireless and ethernet, no luck. It appears Ropieee is running, but can’t access the network. Is it possible hardware failure?

What do you mean with:

“I tried both wireless and ethernet”

Does this suggest you enabled WiFi?
Can you try by accessing the IP address?

It appears the network service is not starting. The IP address does not pull up the configuration page. It just times out. My router shows the Rpi, but says it’s off line.