Network issue Roon / Roon Arc in playback

My Mola Mola Dac streamer takes a long time to start playing althought it is showing as available and timeline is also showing as if it is playing.

I noticed restarting Roon server within Rock is solving the issue “sometimes”, I also noticed Roon ARC - offline modus switch off and on is solving the issue.

Something is tampering the Network settings any ideas or a bug?

Let’s see if support can pull some logs here to check for network issues. As a point of reference, playback works instantly on my tambaqui.

Problem is you don’t know where to start looking for the solution.
Is it my Ubiquiti network…, is it the router because apparantly you need a live internet connection also for local files, my Mola Mola … or is it Roon tampering with the settings.
Never had the issue before latest update and port forwarding is nothing new when you own a Synology NAS.

If possible connect everything by cable. If this works it’s your wifi connection. If not restart your whole network one by one. For more support fil ou this template.

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

[quote=“fietser, post:4, topic:220033”]

Roon Core Machine

Roon rock in a Lattepanda Alpha’s CPU M3-7y30
Database is on a Samsung 980 nvme m.2

Networking Gear & Setup Details

Ubiquiti 8p switch:
SFP fiber Port is connecting my Mola Mola with the lan connected Roon rock and synology. Where the music is saved.

Connected Audio Devices

Mola Mola and a Mac mini connecting a Bryston dac for my headgear.

Number of Tracks in Library

Average, 2100 albums or 26000 tracks

Description of Issue

Unstable connection, approx. first 10 minutes there is risk the connections drops out. Dac takes 3 min. to have a connection. It shows quickly but playing is not possible althought the time is going there is no sound.

Hi @Patrick_F,

Thank you for your patience while the team worked to investigate diagnostics on the backend for the issue you’ve reported.

We can confirm logs show multiple regular dropouts for both the Mac mini endpoint (System Output), the Mola Mola, and a separate iOS device. There are additional timeouts with Qobuz content and 404 errors associated with requests to Roon’s own servers.

These network errors are clumping around periods when you have multiple streaming service audio streams to simultaneous Zones. Would you mind confirming the following:

  1. Do you have multicast enabled in your router?
  2. Do you have any VPNs or network security that might be interfering with upstream requests from Roon?
  3. Do you have just one router in this setup? What is the make/model of that router?
  4. ARC is also having issues finding a WAN IP address associated with any UPnP device, so autoconfiguration is failing. If you haven’t set a manual port forwarding rule to enable cellular playback with ARC, I recommend you enable UPnP on your router.

Lastly, I suggest you double-check your DNS server assignments, as rhythmic dropouts on some of your endpoints and remotes might indicate an issue there. In the past we have seen Google DNS help with similar reports. Can you try using Google DNS and let us know if you notice a change?

Hello Connor, thanks for your reply. As described the problem appears in the first 10 minutes of starting a stream.

  1. I will check the multicast question because I can’t find anything in the router about multicast or something similar.

  2. During working hours at home I have a vpn connection running but also when the vpn is switched off during e.g. weekends or evenings starting up a stream is a problem.

  3. I am using only one router, the make ZTE - model H369A. Supplied by my service provider KPN (Netherlands) aka Experiabox 10.

  4. I switched upnp on and off but did not notice any difference. I just switched it "on” again including the discovery modus. A manual assignment of the ip is working and ARC is/was working perfectly from the start also without Upnp switched on. Mostly I am running my Mola Mola for me therefor more important that the problem is solved for this local network application.

Meanwhile tried, is a LAN connection going around the switches and appliances in the network. Straight from the router to an AirPort Extreme connecting by lan cable a Macmini running roon (Mac) and the Mola Mola. This had no effect solving the problem.

I will read the dns docu first, it looks complicated on first sight. In general for hifi hardware, nas and switches are using mostly static ip numbers.

Hope I have informed you well, looking forward to your reply and solving the issue with your support.

With kind regards,


Hi Connor,
I have changed all mentioned settings tried several different public dns servers but all in vain. It looks as if Roon is no longer capable of working error free when starting-up.
If you have any ideas left, let me know.

A bit frustrated but with kind regards,

Hi @Patrick_F,

Please accept our apologies for the lapse. Looking through recent diagnostics, ARC appears to have appeared at some point with the Core over the last few weeks. Can you confirm whether you’ve been able to successfully configure port forwarding, or whether you’re still relying on your home network connection to use ARC?

The team has made some improvements to ARC’s compatibility that should allow for more flexible configuration with networks to support on-the-go use. Similarly, you can anticipate a more thorough and prompt response should you require additional troubleshooting or support.

I’ve reopened this thread in case you want to drop us a line to let us know how ARC has been working for you. Thank you!

Arc wasn’t the probleem. My Mola Mola had issues. Something with a firmware updating error if I understood correctly. Problem was that in the end I had no output anymore. It started with long startup times in making connection. Icon appeared in Roon but no sound althought runtime was shown.
At a certain moment nothing worked anymore.

Got my Mola Mola back last week. Thanks for your reply.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.