Network Share: Unauthorised? [Solved - Login Credentials]



I am trying to setup a network share for an iTunes library located on another Mac on my network that isn’t the core.

I have followed all the steps in your guide, and read a few support posts. I have enabled all the correct share permissions and options. The file path I am using is correct (smb://IP address/Music) and I am using the correct username and password. I get a ‘Could not connect to share: unauthorised’ error message.

I am able to open the shared folder successfully from my core Mac using finder.

Your assistance would be appreciated.



Hello @Thomas_Isaac,

Thanks for contacting support regarding this issue, can you please confirm that you have used this guide to set up the share? What does your Sharing screen look like from the source computer? Can you please post a screenshot? Have you enabled “Windows File Sharing” in the settings (as per step #2)?


Hello @noris @support,

Thanks for the response. Excuse my delayed response.

I have followed that guide.

This is the sharing screen on the source computer:

And yes, I have enabled “Windows File Sharing” in the settings:



Thanks for those screenshots @Thomas_Isaac, they look ok to me.

When you see that “Unauthorized Message” it’s usually because the password was entered wrong or the full username was not typed in at the SMB configuration page:

Do you mind posting a screenshot of your settings for this page?


I definitely entered the password correctly, and have confirmed this by deselecting and reselecting “Windows File Sharing” and entering the password that I have been entering in the “Add Network Share” configuration page.

Here are my settings:



Hi Tom,

Strange, that should work.

Could you try Thomass-MacBook-Pro.local instead of the IP address?

Cheers, Greg

Hi Greg,

I’ve tried that, and it just returns the same error message.

Weirdly, I spotted something when confirming again that I can access the folder using Finder via my core Mac. It says accessing as thomas.isaac, and the same for when I access a shared folder located on my core Mac using Finder on my source computer. Alas, when I tried thomas.isaac as a username it returned the same unauthorised error.



I have just managed to get it working with IP address path!

The username was thomasisaac.

Many thanks for your help.


Happy to help @Thomas_Isaac! Hope you have a great day and an enjoyable listening experience! :headphones:

– Noris

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.