Network share unavailable

Since Roon updatet to the most recent version and had to make some conversions to the database ROON server can no longer connect to my NAS, where my music files are stored.
Before the update it worked perfectly.

Roon server is installed on pc running WIndows 10, 64 bit.

I also notice that although core is running i’m not able to connect to it from other machines.

When I force a rescan of the map containing my musicfiles at the NAS, scanning starts, connection to the share getting lost, scanning resumes, connection getting lost, etc. After a while the system comes to a status quo, but a lot of albums, especially last added, are missing.

Hi @Edgar_Zimmermann ---- Thank you for the report and sharing your feedback with us. Sorry to hear of the troubles.

Moving forward, can you please provide me with the following to help aide in our understanding of this behavior you are experiencing. See below.

  • When the mentioned network share becomes unavailable in the application, have you verified that while Roon is in this state, the share can still be successfully accessed on the OS level from the Win10 PC hosting the core?

  • Based on the symptoms you are describing (i.e lost share and not being able to connect from other devices), at first glance this feels like something is “blocking” us. Have you verified that there are no active firewalls or antivirus applications running anywhere in your setup?


Hello Eric,

  • mentioned network share is accesable by f.i. explorer when it’s unavailable in Roon
  • tested with antivirus, firewall switched off, no difference

As mentioned before, Everything was working fine untill update to recent version (1.3 build 274)


I had a similar issue to this when my Win 10 Roon Server updated to 1709, the connection to my Synology NAS Music share kept dropping after a couple of seconds, then retrying etc…

I’m not sure if yours is the same problem, but I enabled SMB 1 in Windows features and this resolved the problem.

1 Like

Keep fingers crossed, but problem seems to be solved :slight_smile:

I 've update my Synology NAS to the most recent DSM version (6.1.4-157217) and everythings seems to work properly again.

Tim and Eric, thanks for the comments


1 Like

Thanks for sharing the resolve with us, @Edgar_Zimmermann! Very appreciated :thumbsup:

Let me know how things hold up and the network share remains in a stable state we can go ahead and close this thread out.