Networking issues - I need help please

Roon Core Machine

Netgears top cable modem Nighthawk mesh system

Connected Audio Devices

Description of Issue

Problem is networking issues regardless of what is in the chain. Or maybe not networking issues. Keeps stopping and either starting again after the pause. Or changes songs, or stops all together. I have removed or changed everything in the chain. Cable company was out and cleaned up all my lines. I have tried everything please help

Thank you,

Connect your Roon core to an unmanaged switch using ethernet and ethernet from the switch to your router. Or, connect your Roon core directly to your router using ethernet.

I tried all that. No luck

Right now my nuc is connected to my mesh satellite directly with Ethernet. Tried different cable

This may be an issue related to the signal strength of your mesh satellite relative to the where the cable modem and router sit.

Can you connect your NUC directly to the router that is connected or combined with your cable modem? That way we can try to isolate if it’s a NUC configuration problem, a local network issue, or a cable ISP network issue. Can you please provide the specific model number of your Netgear cable modem mesh system?

I will try to connect the cable. It is far

Are you connecting your NUC directly to your stereo system, or using another network device as a network streamer to connect to your stereo?

The modem is an Netgear cm2000 . Mesh system is Netgear Nighthawk AX 3600. I don’t have a long enough cable. It is approximately 30 feet

Is there anyway to see if it drops? In my app it doesn’t show it dropping out

Ron, I think you’ll get better results if you fill out all of the form. In particular, you say your Roon Core machine is a Netgear mesh router? What kind of computer are you running your core on, what operating system is it running, what version of that operating system? How is it connected to the network, wifi or Ethernet?

What audio endpoints do you have? How is each of them connected to the network?

What cable service do you use? What bandwidtjh do you buy?

I tried nuc directly into dac. Worked for a bit then gets all jumbled. Nuc is connected to mesh router. Ethernet goes from mesh router to Sotm Sms200 ultra

I’m spitballing here, but I believe your network configuration is the following:

ISP- > Netgear CM2000 cable modem → Nighthawk 3600 all connected via Ethernet cables, then 1-2 other Nighthawk 3600 satellites connected over WiFi, with one satellite connected via Ethernet cable to your NUC

Does this sound accurate?

Nuc goes to unmanaged switch then to Sms200 ultra. Tried without the switch and had same problems

Yes thats it

I actually a while back had a netgear nighthawk router then had that hardwired to my system nd had this problem. I bought the mesh. It seemed to work for a long time without the cable. So unfortunately I pulled it to go somewhere else. Then this problem started again. So I bought this mesh with 2 satellites figuring that it would fix it. It worked for a while. Now it is doing it again. I guess the fixes were all just coincidence

Move your NUC and connect it directly to your router, not a satellite. Or, connect the NUC to a switch that is connected to your router by ethernet. Get the satellites out of the NUC connection. Connect your SMS 200 to your network anywhere.

I have read the manual and have a few more questions (and I am not a Netgear configuration expert). WiFi can become confused if multiple mesh radios are close to each other. Are you using the main unit and only one mesh satellite, or both satellites? The two satellites should be far apart from each other so they don’t interfere with each other and the primary router, so setup to chain serially (e.g., main router → wireless connection to first satellite → wireless connection to second mesh satellite).

The next set of questions have to do with the WiFi radios. Are the radios set to “AX” mode in the Administration portal? Is the MTU setting set to 1500 (the defaul size) also in the Administration portal? Also how many devices are connected on your network?

Finally, is your NUC configured as a NJC using Roon OS, or a Windows or Linux server running Roon as an application? If that latter, have you performed a speed test in a browser window directly from the NUC?

I just moved nuc to main router.


Does this issue exist with local content and streamed content from Tidal/Qobuz?

1 Like

Thanks @Vincent_Kennedy, that was going to be my next question also,

1 Like