New Clean Install B1431 stuck at Getting Started

@ivan, I believed you helped me with a similar mess with my Intel mac.

I have a fresh clean install of macOS 14 on an M1 Studio and I have a fresh clean download of B1431. I’m getting stuck (Beach Balls) at the Getting Started Button after launching Roon.

No other installs of Roon have been made. All Traces of Roon are not in the system as it’s a new system.

I also deleted any Roon folders in my user Library folder and tried using the release version and result is the same.

Full Disk Access is checked.
All incoming and outgoing connections are allowed.

Not sure where to go from here…

1 Like

@ffk, have you started Roon Server on your Studio? That is separate from the Roon Remote app.

1 Like

Hi, @ffk, does your OS generate any hang/crash report when you get into this state? Do you see RoonServer icon on the system bar or it does not even make and attempt to start?

Thanks!


Ivan

1 Like

Yup… made sure of it. :+1:

I’m aware of the RoonServer.app now being stand-alone but buried inside the Roon.app package on macOS.

Never saw one. Seems like the app was having issues getting to the point of opening a web browser to allow me to enter my log/pass.

This is what the issue was on the Intel Mac previously.

Icon was present. Server status switched between Running and Error.

I gave up on it and tried a bit later expecting more errors and it just worked!? :face_with_raised_eyebrow:

My next check was going to be the HTTPS dns proxy settings in openwrt. But I don’t see how that would prevent the roon app from letting me click the purple get started button. Glad I didn’t go down that road cause the more I think about that the more it made no sense at all! :person_shrugging:

While I am glad it got authorized and I got the backup restored, from a troubleshooting standpoint, (this directed at me, not the forum) I am not fully satisfied. It just suddenly worked is a very empty positive result and not technically a “solution”.

But the server is alive again. :notes:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.