New Core does not recognize backup

Core Machine (Operating system/System info/Roon build number)

HP Envy Laptop w WIndows 10 Home, 64 Bit OS, 64 GB Ram, Roon 1.7 Build 571

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

WiFi / Broadband Router Modem AT&T 5268AC

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

DragonFly Red USB

Description Of Issue

Hopefully a simple question on something I have done wrong. I created a backup from my previous core (Dell XPS 8300 64 bit 12 GB Ram Windows 10 Home). I copied and pasted the backup over my home network to the different machine (above) with the core installed.

When I go into Roon to use that database moving forward I point Roon to the correct folder but get the error that no backup is found. The backup actually is there at user/…/roon databases / roon backup. I can see it and select it but the error message says no “backups found - check your backups.”




The backup is not tied to a specific core (it restores that core), so there’s bound to be something wrong with the path - I’d double check that.

The KB article on backups:

Hello @Dan_Morgan, and thanks for your report! Could you please send me a screenshot of the filepath to that backup? Preferably through windows explorer, thanks!

Thanks nuwriy…


Hello @Dan_Morgan, and thanks for the screenshot! Could you please send me a screenshot of what you’re seeing in Roon when you try to retrieve the backup? Could you please also:

  1. Confirm that you’re using the same account on the new core as you were using on the old core?
  2. If you try to restore the backup on the old core, does it work?

Hello nuwriy.

I only have one Roon account so I should be good there.

I cannot restore that database to another core either. To try this I unauthorized the core I was using, fired up a new one on a new machine and then tried again. Same issue.

I have other older (Much older unfortunately) backups which the new core identifies so I assume they will restore but I have not tried to test that. See 2nd screen shot.

Frustrating! Thanks for your help. Any thoughts?

Any resolution to this? I am experiencing the same problem trying to get my Antipodes CX Roon Core to recognize a backup I made to a USB flash drive from a Mac Mini Roon Core.

Not yet. Still hoping for something back from support after my last message…

Hello @Dan_Morgan, and my apologies for the delay on this thread. Could you please upload a zipped copy of your RoonBackups folder so I can pass that along to the QA team and we can compare the backups? Thanks! You can upload the files here. Please let me know when you’ve had a chance to do this and I’ll get it over to the team.

Nuwriy, can you please empty that folder so I can start an upload again? I uploaded an incorrect file in error and then have had it fail a couple of times with the correct one. Now I cannot seem to start the correct one again - possibly because a zipped file with that name is already sitting there (but not complete). Thanks!

Hello @Dan_Morgan, here you go!

3 posts were split to a new topic: Can’t Restore Backup after Migration to New Windows Core