New DAC Cannot Do DSD

Hi All,

I was using Pro-ject S2 DAC, but just bought a new one: IFI Nano black. It has DSD capabilities, but I can’t get HQP to do DSD, best output I could get is 384 PCM. The four settings on the main page are grayed out (sample settings, etc) and nothing I could do in settings would change it. Note that I CAN play through HQP, but not DSD. Here are my settings:

On HQPLAYER screen the very last setting on right change to sdm.

I did, but it still won’t do DSD

We’re it says sdm pack in settings set to none

I removed the “DOP” from the settings. This allows me to change the settings on the main page, but still won’t do DSD. By the way, the name of my DAC is “ifi nano idsd black”. Here is HQPlayer playing with the “new” settings, which still won’t do DSD.

Did so - look at my post before this.

Did you try unchecking altdsd in settings

Yes - still no DSD

Does your dac require a driver

I have been talking to Miska in the Computer Audiophile forums. Of course, I have a driver - the latest. Just so you know, I am fairly experienced with PC’s and DAC’s AND HQP - it is the different DAC giving me the headaches.