New Firmware SOtM Eunhasu 0.4.5

(Serge K) #140

After update to 4.58 I have problem with RoonReady - cant play music and see message in Roon about mistake with speed of content. After returning to 4.57 all good again.

My current RoonReady settings are 0.5 and 0.3,
System settings: Static IP (10.0.0.2 for discret net) + 100BASE-T + Wi-Fi is OFF.

Some details you can see - here

4.58 for download - here or link on this page - sometimes links are changes

(Harald Kerkmann) #141

Dear Barrowboy, you made my day. After almost 8h to get the sms-200 updated with the advices from SOtM and this imageUSB-thing, i finally did it with SDFomatter and Etcher.

Tahnks a lot

Harry

(René) #142

I tried Etcher to write a new downloaded image of 4.59 to a spare SD card and inserted the card into the sMS-200ultra. No luck, the machine didn’t start-up anymore.
Wrote the same downloaded image of 4.59 to the same SD card with imgUSB, worked like a charm and is running fine!

#143

Can someone give me the exact file size of the 0.4.59 file after extraction? I cannot get ImageUSB to write the file. I’ve tried three SD cards in three different computers with two different operating systems (Win 7 and Win 10) and receive the same error as soon as the writing hits 100%: “Error: Failed to write to \.\PhysicalDisk3 at offset 2879389696 (0xaba00000).”

I’ve formatted and prepared the microSD exactly as SOtM directs (on Win 10, on Win 7 the process is different), and am running the latest ImageUSB as an administrator.

Any other thoughts are welcome. Thank you for your help!

(John Kenyon) #144

I am having the exact same issue. Its making me want to pull my hair out.

(John Kenyon) #145

@aggielaw just tried using sdformatter to format and etcher/balena etcher to write the SD. Worked after hours of getting the same error you are describing!!

(Kjell Hulloeen) #146

I just updated the SD card (7,9 GB) with 0.4.59, but once I put it back in SOtM sMS-200 everything is dead. There are no lights on the front of sMS-200. The network light on the back is blinking. I have tested with two different power supplies (original + S-booster 9V).

Anyone who have experienced the same or know what could be wrong.

I have also tested this forced rebooting: http:///exec.php?cmd=sudo echo -e “\nTimeout 3600\nProxyTimeout 3600” >> /etc/httpd/conf/httpd.conf; sudo reboot now;
Looking forward to your “emergency support”!
Brg
Kjell

(John Green) #147

I had that.

It all worked once I had formatted the card and used the software as mentioned in the post just above yours… 1.SDFormatter. 2. ETCHER/BALENA ETCHER

Then it worked a treat.

1 Like
(Kjell Hulloeen) #148

Thanks - I will try that and report back!
Brg
Kjell

(Kjell Hulloeen) #149

Reporting back - the SD Formatter combined with BalenaEtcher worked perfect and I am now up and running my SOtM sMS-200 with Roon. Combined with Accuphase DP-430/DAC50 and Accuphase C-280L (Pre) and Accuphase P-600 (Power) it sounds fare better than playing from my MacAir.

THANKS!!

Brg
Kjell

1 Like
(MGXmusicUK) #150

Last version information

Version : V0.4.6

  • Date : 17-06-2019
  • Added Ethernet auto negotiation selection feature
  • Added a new feature that prevent installing and uninstalling the apps if Eunhasu server is not ready
  • Upgraded ROON Ready to the version no. 1.1.36
  • Upgraded Squeezelite to the version no. 1.9.0.1157
  • Upgraded Logitech Media Server to the version no. 7.9.2-git1559745322
  • Improved the upgrade system
  • Enabled read and write feature on external USB disks via network share folder
2 Likes
(Philipp Schaefer) #151

Update went smooth. I always do it via the web interface and had zero issues so far.
New version plays without any issues.

1 Like
(MGXmusicUK) #152

Same for me…

(Fredrik) #153

4.6 is available on SOtM wbpage now for download.

https://docs.sotm-audio.com/doku.php?id=en:eunhasu:burn_sdcard_image

(Vitor Teixeira) #154

Updated yesterday, manually, from upgrade to upgrade, to 0.4.4 (some issues with this one).
Is it more reliable to upgrade with the SD card or the way I’ve been doing via eunhasu?
If SD card is the way to go, are there any problem in using a micro SD 16 GB with an SD adapter?
Thanks in advance.

(Vitor Teixeira) #155

No one?
Appreciated.

(Philipp Schaefer) #156

Hi. I did all updates via the web interface - and never had any issue. Lots of ppl do it via an SD card - and have lots of trouble with it (just read the thread). But if an update via web fails, you’ll need an SD card to restore. So better have one ready :wink:

(MGXmusicUK) #157

micro SD of 16 GB is perfect

(Vitor Teixeira) #158

Just downloaded the image and the dd utility, pretty strait forward so far.
But…when trying to extract the image ( Eunhasu V0.4.60) with Zipeg on a macbook pro i get an error, so i’m stucked in 0.4.4 - which by the way sucks, by far the worst firmware I’ve encountered. I’ll attach a print screen.
Any help to fix this issue will be much appreciated.
Thanks.

(MGXmusicUK) #159

Maybe download the image again or try it on PC if you have one …