New Firmware SOtM Eunhasu 0.4.5


(René) #23

Here also adjusted the buffer duration to 0.2, no stuttering anymore on SOtM sMS-200ultra.
Re-sync is default though.


(Mikael Ollars) #24

What does this mean? Did you also have stuttering at first?
And for me, thise values seem a bit turned around, or at least i’d allow more time for resync. (which i interpret as the time allowed for the DAC to adapt to a new samplerate/format)


(Fredrik) #25

I use 0.2 buffer and 0.05 re-sync. These settings are blank from the begining no values at all and I changed them before I had tried out if the firmware worked so I dont know how my system would behave without these settings.


(René) #26

No stuttering anymore means it had stuttering before :slight_smile:


(Tom Dijks) #27

In my case i,ve had to resetmy Mytek Brooklyn + and the eunhasu roon program. Its the best to make a larger buffer duration. I als had to install Shaipoint again. But everything works like a charm!!


(Mikael Ollars) #28

Thank you for the insightful response to a question directed at someone else! :wink:

I decided to try again with the 4.5 firmware, and it seems to work after setting buffering and resync times to ”something”… Are there no default values set in 4.5? (the Eunhasu webpage is not very compatible with my preference of browsers)

Still, this malarky has ended my patience with the software design and implementation of SOtM…


(René) #29

Sorry, i thought you’re response was on my post. I’m not used to this forumsoftware and it isn’t always clear at first look.


#30

I sympathise, however it is free and by all accounts an upgrade!


(Mikael Ollars) #31

That is certainly true, i could have just been happy with what i had/have!


#32

I highly recommend doing the upgrade via an external PC/memory card. The update took me 18 minutes. I turned off the SMS-200ultra neo, unplugged the USB and master clock cable, did the update via download to a PC and micro to USB card (18 mins). I plugged the card back in and went to the IP address. 4.5 shown as the version. I powered down once more, plugged the cables back in and started the unit once again (just to be safe). Roon play perfectly without adjusting any settings.

The instructions link for this process is buried in the instructions:

http://docs.sotm-audio.com/doku.php?id=en:eunhasu:burn_sdcard_image

To be safe I did not use the original 8GB SOtM card. I purchased a 16GB class 10 card.


#33

Since f/w v.4.5, settings > audio shows my sms200 ultra as “uncertified”. Is this due to the new firmware, and is it a matter of time before certification?


(Jürgen König) #34

Same with my sms200 (std), also with the FW v. 0.4.4.


(xFreeezer) #35

unripe update and SOtM does not react, so you do not sell hardware because without service it goes down


#36

You don’t have to upgrade, it works as it used to. Pretty easy update here. So yes please, free upgrades welcome.


(James Martin) #37

Can i check with the roon users here. I have the SMS 200 ULTRA. On ROON, it shows as sms 200, doesn’t show any indication of ultra.

What are you guys seeing?


(Karl) #38

The same. If you go into device settings and run the identify your device routine, and then select SOtM as the brand, sms-200 is the only device they have in the database. They don’t distinguish between the two models.


#39

I made the mistake of upgrading the OS on my SMS-200 Ultra this morning. If only I had found this thread first!

I tried repeatedly to get the Disk Image software provided by SOTM to write to my own 16 GB SD card, but if failed every time. Eventually I broke down and overwrote the original SD card.

As soon as I put the SOTM back in use I encountered terrible stuttering problems. I fooled with network settings to no avail, and then adjusted the buffer delay and resync delay values higher, and it seems to be fine now.

I’ve been burned many times by updating software right away on other devices, but it seems I never learn. At a minimum I should have checked this community first!


(Karl) #40

Can I ask if you formatted the card first or just copied over the original 4.2.2 software? I am using a Win10 PC and as soon as I insert the original 8GB card into a USB slot, it asks me to format it because it can’t read however it was originally formatted. I was planning to make a backup of the original image before overwriting but can’t since my PC can’t read the SD card.


#41

Karl, you have to use the software provided by SOTM to write a new disc image the the SD card. I don’t think you should format the SD card for Windows. See the detailed instructions in the link provided above by EnjoyTheMusicNOW.


(Karl) #42

I tried that. First of all, with the ImageUSB app open, as soon as I plug in the SD card to a USB slot, I get 3 pop ups with error messages for drives H through J not being readable and asking if I want to format them. If I cancel, the ImageUSB program doesn’t see the SD card at all. Maybe I should try on a Mac?