New Firmware SOtM Eunhasu 0.4.5


#43

I’m quite sure I didn’t format my SD card before writing the disk image on my Win 10 machine. Maybe trying from a Mac is worthwhile.


(Fredrik) #44

I dont think you can read the image from the SD card once it is burnt to it. I also get the error message as soon as I plug the SD card in my computer. I follow this that I got from May at SOtM to prepare the card before I burn a new image.
I have firmaware 4.22 on my computer so if anyone wants that send me an PM with your email and I will send it over.
I have zero problems with 4.5 runing Roon and I use a 16Gb class 10 SD card and the image was done using the guide below and imageUSB.


(Karl) #45

I just did and the Mac doesn’t recognize the card either. I’m going to try the one from my Ultra and see if it works. Waiting for Amazon to show up with fresh 16GB cards today and will copy to them if this doesn’t work.


(Karl) #46

Thanks, Fredrik, that’s working for me, copying the .bin image to the SD card now.


(Mikael Ollars) #47

If you are indeed “copying the bin-file” it wont work.You need to use imaging software, as in “deploying an image to he microSD”. Please see SOtMs instructions:
http://docs.sotm-audio.com/doku.php?id=en:eunhasu:burn_sdcard_image


(Karl) #48

Thanks, I am using the imaging software and already have my sMS-200 operational. Working on the sMS-200 Ultra update now.


(rovinggecko) #49

Just upgraded here. Duo micro sd card approach so I can easily switch (needed to get a 16GB first as the image doesn’t fit 8gb anymore).
The startup seems a bit slower, but as it is always on, that is not a problem. No dropouts or anything like that so far.

It did change the tail end of the signal path: no longer showing ’ USB’; my Singxer SU-1 is recognized in device setup but not identified with a logo, so seems Roon chose to not show it (pretty sure it did in some older Roon version, but hey, sound is the same). It now just shows the sms200 bridge as the end device.


(Mikael Ollars) #50

There is absolutely no reason to format your microSD as a FAT32 one partition stick before imaging to it. If that makes ANY difference whatsoever there is something very wrong with either the image or the imaging software suggested.


(Fredrik) #51

Well this is what I got from May at SOtM when my original 8GB card chrashed and we tried to save it but in the end it was dead so I got a new 16Gb. There were some problems with 4.22 and I had to wipe the card completely before I run imageUSB to get it working properly so I have done that with 4.5 also and it work without any problem even if I know I dont have to do it to write the image.


(Karl) #52

I used the imaging software suggested. Until I formatted the card as FAT32, it didn’t show up in the imaging software.


#53

My new image is on an 8GB card.


#54

I’m no expert but I don’t believe you use the usual standards to format an SD card, it has a different structure with a protected area. I use an SD formatting program, as recomended (quick inter web search…)


(rovinggecko) #55

I guess I had an el cheapo card :slight_smile:


(Carmen Marin) #56

F/W 4.5.1 is now available for download. Just upgraded and so far, so good. Happy New Year, everyone!


(Carmen Marin) #57

Well… Spoke to soon… Roon -> SqueezeLite still stutters…


(Fredrik) #58

Did the upgrade via the Eunhasu GUI today, first I could not get in to the update page but after a few atempts it worked and the upgrade was done in perhaps 5 minutes but it got stuck at the reboot so I had to shut down. So the SD card was damaged, did a re-image with 4.5 and did the upgrade via GUI and this time it worked out ok.

Started playing and really bad stuttering, changed buffer duration to 0.2 seconds and it seems to work ok now.

Eunhasu page seems to be more responsive in 4.51 and not so slow loading a new page.


(xFreeezer) #59

i can not see the new Firmware 4.5.1


(Fredrik) #60

It is not available to download only upgrade from 4.5 in Eunhasu webpage to 4.51


(xFreeezer) #61

Even the 4.5.1 stutters not Works perfectly.
Hava a Nice new Year


(Fredrik) #62

Have you changed the buffer settings under Roon in Eunhasu? Default on buffer duration is 0,1s and that stutters for me changed it to 0,2s and all is fine have played for 5h without any problem.