New macbook pro, now Roon can't find my Oppo-203 or other devices

Core Machine (Operating system/System info/Roon build number)
Brand new Macbook Pro 16", on the latest Catalina OS (10.15.2), fresh install of Roon 1.7 (build 511)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Using wi-fi to connect: New ASUS Wifi-6 router. RT-AX58U.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Oppo UDP-203, Marantz SR5012.

Description Of Issue
I just got a new macbook pro 16, and installed Roon after installing all the software updates. Unfortunately, Roon on this laptop cannot find my external devices on the wifi-network. My older laptops still work just fine with it.

I would really like to make this my main Roon device. How can I fix the problem where it can’t find the external devices?

Thank you,

I’m jumping in with a guess, mostly because I can see that you’ve been waiting seven hours for some help. I’m wondering whether the issues you’ve encountered are caused by permissions settings in Catalina. The latest macOS is much more stringent and picky in this respect than its predecessors were and you might check the security and privacy settings. Hope this might be useful and good luck!

try turning off your firewall temporarily. If the devices are then seen, you need to add exceptions for roonServer, Roon, and/or RAAT to your firewall.

Some things you’ve probably already done:

  1. Turn on the 203.

  2. Enable it in Settings

  3. Make sure they are on the same subnet as your core.

  4. Start planning to remove wifi from your RAAT signal.

Hi @Kevin_Whilden,

This sounds like it could be firewall-related.

I would use these instructions from Apple to verify that you have added both Roon and RAATServer to exceptions in your OSX firewall.

If you have any other firewall-blocking applications such as McAFee/Kaspersky/Bullguard/Little Snitch, exceptions to Roon have to also be added there.

If you are not sure if similar firewall apps are causing this behavior, I would suggest temporarily disabling them.

Update: I solved this issue today. It turns out that my old ISP still had hardware in my system, and the tech from the new ISP missed it. This was somehow enabling my new Macbook Pro to connect to the old system, even when every other device in my house connected to the new system. Some weird mac anomaly.

My new ISP sent out another tech today, and they solved the problem by removing the remaining gear from the old ISP.

1 Like

Hi @Kevin_Whilden,

Glad to hear you sorted the issue out! Hope you have a continued enjoyable Roon experience and happy holidays!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.