New NUC/ROCK dropping audio after reboot

Core Machine (Operating system/System info/Roon build number)

NUC8i3BEH/8GB RAM/256GB m.2 SSD/500GB SATA SSD storage/ROCK Version 1.0 (build 174) stable/ROON Version 1.6 (build 416) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Core is hardwired to endpoints over ethernet.

Netgear GS608v3 and Prosafe GS105 switches, Zyxel GS-108S Gigabit switch, Plusnet (Sagemcom) 2407n router.

Remotes are hardwired to laptops and WiFi to iPhones.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Meridian 818v3/ID41 (Ethernet), Meridian 861v4/ID40 (Ethernet)

Description Of Issue

On a newly built NUC/ROCK with migrated library, I’m having an odd issue where the core drops the endpoint and interrupts playback when adding more tracks to the queue.

When this occurs, as a new track is added to the queue, the endpoint drops and playback is interrupted instantly. I’m then required to select the audio zone again. Momentarily, the zone won’t be available, but will then pop back up. Roon then skips to the next track in the queue, and the track which was interrupted then shows as played, with a number of seconds elapsed (e.g. 10 seconds, depending on when it was interrupted).

Previously, I’d noticed this when adding the second track to the queue while already playing the first, whereas this morning this happened repeatedly while adding multiple tracks.

After a few tracks have played successfully, this seems to ‘stabilise’ and not happen any more.

This behaviour never occurred once in 3 years of using the old core on my old laptop, using exactly the same network infrastructure and endpoints - the only thing which has changed is the new NUC/ROCK core which was implemented last week.

Just a thought, but what is the setting (in Settings/Library) for your “Background Audio Analysis Speed”? I would expect it to be set to “Throttled”.

1 Like

Hi @ScreenMachine,

During this time is there any import / analysis being performed?

Does this occur for all endpoints you’re trying to play to? If you reboot and start playing to System Output of a remote is there any change in this behavior?

1 Like

Background Audio Analysis Speed is set to Throttled and on-demand to Fast, but I don’t believe there’s any analysis currently happening as I let that happen overnight to begin with and no new files have been added recently. There’s none showing at the moment, for example.

Not as far as I’m aware (see above answer).

Does this occur for all endpoints you’re trying to play to? If you reboot and start playing to System Output of a remote is there any change in this behavior?

Good question - I’ll try to replicate and get back to you!

1 Like

OK, so far, having tried a couple of times, I can’t replicate this on other devices (not that I’ve tried all of them).

However, on the second try, I’ve also lost the Meridian endpoints from the zones list. This does tend to happen on my setup, no idea why. Usually I then have to reboot the whole network one at a time, ending with the switch in the listening room and the Meridian gear. This usually happens when I switch off the Meridians (we’ve had a threat of overnight storms for a couple of nights here, so I’ve been completely powering down everything and disconnecting from the mains and ethernet before bedtime).

I’ll get it working again when I have a moment later on, and report back what behaviour I get this time.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.