New Nucleus Plus needs an update

Brand new Nucleus Plus out of box.
Plugged in power and ethernet.
Connected using remote app on iPhone.
Software updated.

No more communication with Nucleus Plus
Left ethernet light solid green, Right ethernet light periodically flashes green.

Any way to reset device using external hardwire reset button?

Any other thoughts on how to establish communication with the Nucleus Plus?

Have you tried just turning the main power at the wall off…wait a minute then on it and press power on the Nucleus again?

Does the web GUI open when you access it via a browser?

Previously I powered unit down using the power switch.
This time I completely removed the main power at the wall, as suggested.

Unit powered up and now I have communication with the iPhone app.
I can also access the web GUI via a browser.

However, the iPhone app, says ‘Software Update Needed’
and is downloading. However, the blue download indicator bar has not changed state.

Update can take some time depending on your internet speed and remote servers loads etc.

Hi @Glenn_Loeff,

If you head over to the Nucleus Web Administration Interface and reboot from there do you still see the update message after the reboot?

Reboot from Nucelus Web Administration Interface worked.
Software updated.
Iphone app now allows me to configure the Roon Nucleus Plus

Music is stored on a USB memory stick.
Initially the Nucleus did not recognize the memory stick.
Had to move the key to the other USB port, then it was recognized.

USB port seems very sensitive, loses recognition of the USB stick frequently.

I think I’m almost at the point where I can play music.

Thanks for the help.
Much appreciated.

Note: USB memory sticks are often quite slow and unreliable. It may not be adequate for your use case. I’d recommend using either an external hard disk, a NAS, or even better, an internal ssd.

1 Like

Any suggestions regarding specs for internal ssd?

One thing to look out for is the physical dimension of the SSD. Not all drives will fit into the nucleus.

What revision do you have? Rev A or B? The website currently lists (I assume this applies to Rev B):

2.5” SATA SSD or HDD up to 9.5mm drive height

Brand wise, I don’t think you can go wrong with Samsung (Perhaps the 860 series?) A lot will depend on the desired capacity and your budget.

That 9.5mm refers to the Rev A Nucleus - Rev B will accept up to 15mm. And this is only relevant for HDDs I think - all the SSDs I’ve come across are no more than 9.5mm.

I purchased a SSD and installed it.
Using the Nucleus Web Administration Interface, I formatted the drive.
After formatting the driven the status next to the Format button says OK.

However in the Roon iPhone app under Settings/Storage, the Nucleus+ Internal Storage folder is listed as disabled.

Any thoughts as how to copy files to the internal storage.

Using both a Mac and Windows based PC’s I can not see the Nucleus+ as a shared drive.

Can you enable it? - There should be the “3 dots” menu available to the right of the Internal Storage item on the Settings/Storage page of Roon. You may need to use a PC or Mac running Roon Remote to see it - it may not be available in a smartphone version of Roon Remote…

Ok. I installed Roon on a Apple Mac. I used the 3 vertical dots to enable the SSD,
It now says ‘Watching for new files in real time’ under the Nucleus+ Internal Storage folder

How do I move music files onto the SSD memory drive?

Please read

All is well, thanks for your help.
Listening to music and having a blast.
Thanks again

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.